Jump to content

SOLVED - Old desktop as an entertainment center - help please


ZaG

Recommended Posts

I have an old desktop I am using as an entertainment center. I have it connected via HDMI cable to my 40" big screen TV. It plays DVDs perfectly, it plays movie files (avi,mpg, etc) from the hard drive and from USB thumb drive perfectly, I can use Netflix perfectly.

 

But I am having 1 issue. The issue is that Youtube while able to play it gets very choppy in full screen mode. (plays OK in window)

 

Like I said before: DVDs, movie files and Netflix are having no such issue. I have tried many things to fix this with no luck so far. I am now at a loss and scratching my head :think: hehe.

I would like to get some ideas from you guys how to resolve. Maybe you have an idea that I didnt think of!

 

Please let me give you the computer and OS specs:
OS:  Windows XP 5.1 Build 2600 SP3 32bit DX9.0
CPU: AMD Athlon64 X2 Dual Core 4400+
RAM: 2gb DDR SDRAM PC-3200 200MHz
GPU: NVIDIA GeForce GTS 450 1GB GDDR5 (newest drivers installed)
HDD: Seagate Parallel ATA Ultra DMA/100 80Gb w/2mb cache 

Browsers I have tried:
Chrome v49.0.2623.112 (i was told on another forum that this was the last version of chrome to run on XP)
Firefox v52.7.2 

 

 

Link to comment
Share on other sites

  • Replies 10
  • Views 1k
  • Created
  • Last Reply

yuotube is dreadful, due to own resolution reduction etc

you checked stream settings?

Image 4.jpg

Link to comment
Share on other sites

Another consideration is the demand on Youtube's servers.

Everybody and their brother out there with a PC or smartphone during a normal day is viewing several Youtube videos.

Perhaps their servers are just overloaded.

Link to comment
Share on other sites

17 minutes ago, Atasas said:

you checked stream settings?

yes it is choppy at any setting while in full screen and plays fine at any setting while in window.

8 minutes ago, zinoswink said:

Perhaps their servers are just overloaded.

Ive tried numerous time, doubt if their servers were overloaded each time

Link to comment
Share on other sites

Hmmm, perhaps try turning off hardware acceleration in Chrome.

Menu > Settings > Advanced Settings > under 'System' uncheck use hardware acceleration when available.

 

Is it choppy using IE?

Link to comment
Share on other sites

29 minutes ago, ZaG said:

yes it is choppy at any setting while in full screen and plays fine at any setting while in window.

Ive tried numerous time, doubt if their servers were overloaded each time

try reinstalling Direct X, DotNET also Java, as well as flash plug inns up to date, as from memory XP machines weren't GL graphics friendly

Link to comment
Share on other sites

5 hours ago, zinoswink said:

Hmmm, perhaps try turning off hardware acceleration in Chrome.

Menu > Settings > Advanced Settings > under 'System' uncheck use hardware acceleration when available.

 

Is it choppy using IE?

yes same as other browsers

5 hours ago, Atasas said:

try reinstalling Direct X, DotNET also Java, as well as flash plug inns up to date, as from memory XP machines weren't GL graphics friendly

I think maybe I should install a copy of windows 7 32bit on this thing. The computer meets easily system requirements for the 32bit version, actually it meets the system requirements for the 64bit version of win7 too. What do you think?

Link to comment
Share on other sites

32 minutes ago, ZaG said:

yes same as other browsers

I think maybe I should install a copy of windows 7 32bit on this thing. The computer meets easily system requirements for the 32bit version, actually it meets the system requirements for the 64bit version of win7 too. What do you think?

If it meets the x64 requirements, absolutely do that!

Link to comment
Share on other sites

2 hours ago, zinoswink said:

If it meets the x64 requirements, absolutely do that!

I am going to install Windows7 and see what happens! I got this: Windows 7 Ultimate SP1 October 2017 (x86x64One ISO) Full Activated mshaz1000.iso awhile back so going to try it. I have several legit copies of win7 if this dont work but if it works will save me much time.

Link to comment
Share on other sites

Installed win7 x64 and now all is fine. topic now marked as "Solved"

Link to comment
Share on other sites

I added 2gb additional memory to this system for a total of 4gb. Then I found 64bit chipset drivers for the mainboard  (15.23_nforce_winvista64_international_whql). Although these drivers are  for Vista, I read on several forums that they work fine with Win7 x64 and so far Ive had no issues. They installed without issue and now even the small stutters are gone when watching video from any source at full screen. Now the weakest (slowest) link is the hard drive. I think I will put in a SATA2 compatible drive and reinstall Windows in the near future.
 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...