Jump to content

resumable download link for 12-4_ mobility _vista_win7_ 32 _dd_ccc.exe


rudrax

Recommended Posts

resumable download link for 12-4_mobility_vista_win7_32_dd_ccc.exe

Link to comment
Share on other sites

  • Replies 33
  • Views 5.2k
  • Created
  • Last Reply

Just tried your link. On my IDM that file does show that it's 'resume' supported.

not in mine..any suggestion?
Is your Temporary Directory allocated properly in IDM? You'll find it under the following:-

Downloads > Options > Save to > Temporary directory (the directory should preferably be as follows):-

C:\Users\YourUserName\AppData\Roaming\IDM\

If the above directory is missing, use the 'Browse' button to allocate it, as above.

Link to comment
Share on other sites

Is your Temporary Directory allocated properly in IDM? You'll find it under the following:-

Downloads > Options > Save to > Temporary directory (the directory should preferably be as follows):-

C:\Users\YourUserName\AppData\Roaming\IDM\

If the above directory is missing, use the 'Browse' button to allocate it, as above.

No problem with that..everything is alright..other links are supporting resume except this one Posted Image
Link to comment
Share on other sites

Try this:-

Downloads > Options > Connection > Default max. conn. number (change the number to 16.)

Link to comment
Share on other sites

I have uploaded the file to the Mediafire, get it from there. ;)

Download

Note: Original file downloaded/uploaded, no changes at all.

Link to comment
Share on other sites

Try this:-

Downloads > Options > Connection > Default max. conn. number (change the number to 16.)

no use

I have uploaded the file to the Mediafire, get it from there. ;)

Download

Note: Original file downloaded/uploaded, no changes at all.

Thanks alot mate..
Link to comment
Share on other sites

Try this:-

Downloads > Options > Connection > Default max. conn. number (change the number to 16.)

no use
Did you restart IDM (even exiting it from the SysTray) to see the 'resume' effect?
Link to comment
Share on other sites

Did you restart IDM (even exiting it from the SysTray) to see the 'resume' effect?

No, I didn't but ended the process from task manager and again restarted..isn't that enuf?
Link to comment
Share on other sites

Did you restart IDM (even exiting it from the SysTray) to see the 'resume' effect?

No, I didn't but ended the process from task manager and again restarted..isn't that enuf?
That's should be fine. I suppose the reason could probably be this:-

Posted Image

Link to comment
Share on other sites

That's should be fine. I suppose the reason could probably be this:-

Posted Image

You are almost right. :think:

Link to comment
Share on other sites

That's should be fine. I suppose the reason could probably be this:-

Posted Image

I know my speed is very slow but the screenshot is taken a the starting moment..It gives around 40 kbps avg.

I don't think this could be the problem either 'cause previously I have downloaded 12.3 drivers from same server in same connection with resume support..

I guess, this could be the problem of idm 6.11 upgrade..I downloaded 12.3 drivers using idm 6.10 with resume support.

Link to comment
Share on other sites

You are almost right. :think:

MF link is working fine..

Posted Image

Link to comment
Share on other sites

You are almost right. :think:

MF link is working fine..

It's maybe for speed or some other reasons, but thank god you finally got what you want.

So you got the file? right? ;)

Link to comment
Share on other sites

It's maybe for speed or some other reasons, but thank god you finally got what you want.

So you got the file? right? ;)

yeah I got the file and installed..thanks for your support..

Posted Image

Link to comment
Share on other sites

It's maybe for speed or some other reasons, but thank god you finally got what you want.

So you got the file? right? ;)

yeah I got the file and installed..thanks for your support..

Posted Image

So, the problem is solved, and it's very good. :)

Regards to the problem, it might be the AMD's fault, because the original page of the Mobility driver in their site is not updated yet, though the files are available for download. ;)

We will try it for the next version and I suggest you to update the IDM to it's latest version. :)

Link to comment
Share on other sites

It's maybe for speed or some other reasons, but thank god you finally got what you want.

So you got the file? right? ;)

yeah I got the file and installed..thanks for your support..

Posted Image

So, the problem is solved, and it's very good. :)

Regards to the problem, it might be the AMD's fault, because the original page of the Mobility driver in their site is not updated yet, though the files are available for download. ;)

We will try it for the next version and I suggest you to update the IDM to it's latest version. :)

yeah, I always keep IDM up to date
Link to comment
Share on other sites

I'm glad the title has been changed to a more relevant one. Hopefully some one more knowledgeable should be able to take over.

Shooting arrows in the dark . . . . . . . . are both your integration enabled?

Link to comment
Share on other sites

WTH changed the title w/o notifying me?

Sorry bro. Forgot to pm you.
Link to comment
Share on other sites

I'm glad the title has been changed to a more relevant one. Hopefully some one more knowledgeable should be able to take over.

Shooting arrows in the dark . . . . . . . . are both your integration enabled?

Posted Image

Posted Image

Are you talking about the above two?

Link to comment
Share on other sites

Sorry bro. Forgot to pm you.

I am not expecting PM but you should notify in the thread..BTW, its not a big deal..just chill but do remember latter on..
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...