Jump to content

Need help with my wireless


Hottwire

Recommended Posts

Hi guys, its not often I need help being a fairly competent techy but I really need some help with my wireless. Basically it keeps cutting out and dropping for no reason but only on the N frequency, of which i am one of two users using it.

Details:

Router : Linksys by Cisco WAG120N

My computer: I have 2 adapters (I know you shouldn't but you will understand why in a bit) one being a Netgear WNA300 the other being a Linksys by Cisco WUSB600N v2.

Other pc (Win xp home) is on N using some cheap branded Maplin own Wireless N adapter.

The reason i use two adapters is purely because one works for about a hour then gives in then doesn't reconnect or will keep dropping out when it does re-connect and then the other works fine for a while and does the same & so on.

Other devices connected: 4 Mobile devices

1 Windows Vista Laptop using G wireless

1 Apple Macbook using G wireless

1 Windows XP Pro system using G wireless

None and i mean none of the other pc's bar the 2 on N Drop out or have problems at all.

My pc drops out a lot more than the XP with a N adapter and even then it still states its connected to some services like skype, when i can't even load google.

Right i should probably state that the router is downstairs at the front of the house.

My pc is upstairs at the back of the house along with the other wireless N device, although any G Device is fine up here. But shouldn't N be better and more realible?

So some pictures for you:

Wireless situation in my neighbourhood, on the best channel i can get.

eZAUA.png

Here is the status of the Linksys by Cisco adapter

jAstd.png

Here is the netgear Status window

FN3yu.png

The settings for my wireless on the router

JP9lX.png

Any help would be really appreciated guys :) also thanks for taking the time to read, i can provide more info if needed.

Edit; Added wireless distance and info about dropouts

Link to comment
Share on other sites

  • Replies 26
  • Views 3.5k
  • Created
  • Last Reply

Can you post a screenshot of your 'Advanced Wireless Settings'?

Link to comment
Share on other sites

Sure can here it is :

RNey2.png

Link to comment
Share on other sites

I see in the screenshot from inSSiDer that your router makes use of two channels, 5 and 9. I had a similar problem when my router did that and I had to set 'Channel Width' from '20/40 Hz' to '20 Hz'. I do not see that exact setting in your settings, so you might not have it, but I'd advise to look through a couple of the settings and see if you find that (20 Hz).

As an 'extreme' measure you could disable the 'n' part on your router (only b+g), I believe this would also disable the usage of two channels.

To date I have not been able to find out why exactly using two channels causes errors...

Edit: I actually posted about it before: ;)

Edit 2: the feature is called 'Channel Bonding', I believe ;)

Link to comment
Share on other sites

The only way i can see about doing that would be to disable the "n" part of the router but that kind of defeats the point of having N equipment, I did have an alternative to this before but it really segregated our LAN which I didn't like which was

Network one : Linksys by cisco router as Wireless N only

Port one etherneted to a cable modem

Network 2: 3 Com Cable modem connected via Ethernet from port 1 of linksys to internet port. Running this as a G only network.

This solution seemed to help the N pc's but the only downside to this is pc's connected on network 2 could reach the internet and pc's on network one, but nothing on one could see network two which is a problem when you want to share iTunes libaries and have phones that communicate with certain pc's.

Of course the other alternative would be to buy one of these dual band Routers, but I don't really want to fork out money as we haven't even had this linksys by cisco wireless n router for a year yet.

Also just seen that the router documentation states

Radio Band You can select the channel bandwidth manually for Wireless-N connections. For best performance in a network using Wireless-N, Wireless-G, and Wireless-B devices, keep the default, Wide - 40MHz Channel. Wireless-N connections will use the 40 MHz channel, while Wireless-G and Wireless-B will still use the 20 MHz channel. For Wireless-G and Wireless-B networking only, select Standard - 20MHz Channel. Then only the 20 MHz channel will be used.

However under that option I do not have access to that as it's not a dual band router. So kind of them to use same firmware/help for all routers and also to produce a N router that doesn't support what they set out in the documentation.

Link to comment
Share on other sites

Did you click all the drop-downs? (Particularly in the advanced settings.)

(I'm fairly sure you should be able to disable it...)

Link to comment
Share on other sites

Here is all the available drop down choices in a gif :)

pSJUH.gif

I mean i can make it B/G Only or B only or G only or N only, but well if i turn it to B/G only its kinda pointless having N tech isn't it? And don't want to make it N only as then most of the PC's can't get on.

Link to comment
Share on other sites

You need to set 'N Transmission Rate' to 81 or 54 Mbps ;) (And afterwards check with inSSIDer whether it uses one or two channels.)

Speeds of over 100 Mbps can only be achieved using Channel Bonding.

Yes, I know, this would still be limiting your equipment, but in such a densely 'WiFi-ed' area you can't expect to use two channels without getting problems, I guess...

Edit: 54 Mbps works for sure, 81 I'm not sure. (My router can reach 72 Mbps without channel bonding, but that's not an option on yours.)

Edit 2: You might have to set 'Transmission Rate' to another setting as well (as Channel Bonding is also available on g (which is what this setting is for) on some routers). Could you show me those options (to be sure) :P

Link to comment
Share on other sites

Got a lovely popup alert when i changed that setting :

mbP39.png

Link to comment
Share on other sites

That sucks.

Could you tell me the options in the 'Transmission Rate' box?

Link to comment
Share on other sites

I can't actually drop that box down but this is what is quoted from the documentation

Transmission Rate The rate of data transmission should be set depending on the speed of your wireless network. You can select from a range of transmission speeds, or you can select Auto to have the device automatically use the fastest possible data rate and enable the Auto-Fallback feature. Auto-Fallback will negotiate the best possible connection speed between the device and a wireless client. The default value is Auto.
Link to comment
Share on other sites

What is you change 'Basic Rate' to 1-2 Mbps or All, can you change the 'Transmission Rate' then?

Link to comment
Share on other sites

Changing those makes no difference to the transmission rate box, it seems to stay locked no matter what I change lol

Link to comment
Share on other sites

If there is no other way of disabling the Channel Bonding feature I'd advise to disable n...

The n technology pretty much revolves around the Channel Bonding and that's exactly what's causing the issue. (I do find it really weird that you can't change the settings in that box though...)

Link to comment
Share on other sites

Would it be at all worth giving Linksys by cisco a ring and asking them whats going on because it was working fine till yesterday :\

I am really confused as to how it has come about and why it is happening.

Also is it worth losing the LAN and doing as we did before or just disable N overall? and if i do disable N will i notice a drop in performance on my N adapters.

Edit: added question

Link to comment
Share on other sites

Not sure whether you read my complete post (the one where I reported about the issue), but for me it appeared from day to day as well (when new neighbors moved in). They used a different channel from others and I guess that's what caused it...

I don't think this can be attributed to a hardware failure, but you could always try (they probably know more about it than I do, although I highly doubt the average 'Hello, how can I be of assistance?'-guy will :P (If they do ask you that, tell him 'You can't!' and hang up the phone :rolleyes:)).

For now I'd just set it to b/g and see whether the problem disappears, I'm almost 100% sure it will ;)

Edit: Not sure what you mean with 'losing the LAN'...

It depends on your 'outside' connection speed whether you will notice a drop in performance: if it is below 54 Mbps then you won't, if it is above you will (but only when you max out your connection). Of course if you copy large files over your LAN (from PC to PC) it would be faster to have 150 Mbps, but then again if you have 'drop outs' all the time it won't be any good...

Edit 2: another option might be to configure the n-adapter on your PC to connect using one channel (not sure if this is possible, but it might be worth a shot) ;)

Link to comment
Share on other sites

Not sure whether you read my complete post (the one where I reported about the issue), but for me it appeared from day to day as well (when new neighbors moved in). They used a different channel from others and I guess that's what caused it...

I don't think this can be attributed to a hardware failure, but you could always try (they probably know more about it than I do, although I highly doubt the average 'Hello, how can I be of assistance?'-guy will :P (If they do ask you that, tell him 'You can't!' and hang up the phone :rolleyes:)).

For now I'd just set it to b/g and see whether the problem disappears, I'm almost 100% sure it will ;)

Lol yeah i did, but nothing has changed around here, apart from people moving out :o lol

Will switch to B/G for now and let you know how i get on with their tech support tomorrow.

But for now i want to give you a +1 And a MASSIVE thanks for all the help so far :)

Link to comment
Share on other sites

No problem, do read the two edits in my previous post ;)

-----

As for the cause:

It could be something as simple as someone (who is close) changing his channel...

Link to comment
Share on other sites

Changing to 54mbps still disabled the B/G.

Can't see any options on either adapter to do that.

And what I meant by loosing the lan, was by doing the following:

Network one : Linksys by cisco router as Wireless N only

Port one etherneted to a cable modem's internet port

Network 2: 3 Com Cable modem connected via Ethernet from port 1 of linksys to internet port. Running this as a G only network.

This solution seemed to help the N pc's but the only downside to this is pc's connected on network 2 could reach the internet and pc's on network one, but nothing on one could see network two which is a problem when you want to share iTunes libaries and have phones that communicate with certain pc's.

Link to comment
Share on other sites

About 54 Mbps: Yeah, but can't you select it to have only b/g ('Mixed' to b/g only)? (Or weren't you talking about disabling the Channel Bonding?)

Shame (about the adapters), didn't expect that to work, but was just a 'maybe'.

I have no idea how you setup your network exactly, I'd have to have done it myself to say anything useful about it :P

Link to comment
Share on other sites

Yeah i was sorry got muddled up there lol :P

But yeah i'd rather keep the LAN intact then break it up as files are shared and need to be access plus i access my phone from my pc and wouldn't be able to do that if we were on two seperate networks connected the way it was.

Anyway again thank you and will let you know how i get on with tech support tomorrow :)

Link to comment
Share on other sites

The main thing I am see from inSSIDer.. is that the best two possible choices to help in connection stability.. are going to be channels 3 and 9.. you will still span others but the peak out put should be in those places if possible...

IF in fact this router is the same sort of Linksys router... make sure your firmware is properly up to date.. Many people overlook, doubt, or just forget about this area.. and make sure in this case you get it from CISCO or Linksys.. not for sure when it comes to custom for the router..

I noticed you have options for beacon and several others.. IF you look these settings up say at Wikipedia and get some definitions.. along with searching for a tutorial you may be able to tune the signal a little your self.. shorter frequency length will make the signal a little stronger.. ( In this case it will be more prone to permeate - all this is better explained in true definition though ) but these are only slight difference and might take so more study into the other around you.. Power levels/settings can apply as well..

There is also a way to Boost your wireless by using some homemade stuff.. I have heard it works.. but its been awhile since I have come across it... :) My 2 cents.. <_< for what its worth.. I have actually turned mine off because I never actually used it.. except I had a connection to my wireless at a 192 addy and the a DMZ on LAN.. using both at the same time... I could hit my server through LAN.. and most of my Internet requests went through the 192.. but I actually usually had connection bout a block way with mine.. Clear line of site..

If you watch the signal strength output.. on inSSIDer does your strength vary and drop.. in conjunction with other wireless signals?

Link to comment
Share on other sites

LeetPirate

The Radio Band setting under Basic Wireless Settings, switch from Auto to 20Mhz. I think they call it Standard, just don't use Wide.

Link to comment
Share on other sites

The Radio Band setting under Basic Wireless Settings, switch from Auto to 20Mhz. I think they call it Standard, just don't use Wide.

Lol yeah that kills off the Wide channel thanks LeetPirate.

Anyway I spoke with tech support and he didn't quite understand but after 10 minutes of explaining he wanted me to run some normal tests (which of course everything would just happen to look fine when doing so as luck/karma is, so i pretended it wasn't in case it stops the minute i get off the phone) , such as the IP address for the adapter and what not and made me re-add the wireless connection (GRRR POINTLESS).

So want to know his resolution, change the wireless security from WPA2-Mixed (TKIP or AES) to WPA2-Personal on just AES and put the standard channel on 9 and wide channel on 11. For the time being it seems to be better than it was. So I will roll with it and see what happens but I have a case number now :D

Link to comment
Share on other sites

I've had and seen this exact problem too many times to count.

The problem is most likely because you are using a Linksys built piece of shit.

Let me guess, is your unit 2-3 years old?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...