Jump to content

Mozilla Firefox 3.6.2


Bizarre™

Recommended Posts

<img src="http://nsanedown.com/images/logos/Firefox-orig.png" class="logo" alt="Firefox" title="Firefox" />Firefox is the award winning next generation browser from Mozilla. Firefox empowers you to browse faster, more safely, and more efficiently than with any other browser. Make the switch today - Firefox imports your Favorites, settings and other information, so you have nothing to lose. Stop annoying popup ads in their tracks with Firefox's built in popup blocker. View more than one web page in a single window with this time saving feature. Open links in the background so that they're ready for viewing when you're ready to read them. Built with your security in mind, Firefox keeps your computer safe from malicious spyware by not loading harmful ActiveX controls. A comprehensive set of privacy tools keep your online activity your business.

Thanks to blazintacos for the update.

<a href="http://www.nsanedown.com/?request=230571" target="_blank">Download</a>

Link to comment
Share on other sites


  • Replies 41
  • Views 4.9k
  • Created
  • Last Reply

fx4 wont work on this update

qx2jkj.jpg

:unsure:

Link to comment
Share on other sites


@bashar:

  1. Download the .xpi file
  2. Edit install.rdf
  3. Search for Firefox or maxVersion
  4. Change it to 3.6.2
  5. Manually install the .xpi file by dragging it into a Firefox window

Link to comment
Share on other sites


Thanks for the update. :)

@bashar:

  1. Download the .xpi file
  2. Edit install.rdf
  3. Search for Firefox or maxVersion
  4. Change it to 3.6.2
  5. Manually install the .xpi file by dragging it into a Firefox window

I got the same error messages as bashar. I followed Bizarre™'s steps. Before working on the .xpi file I had to rename it to .zip and when I was finished I renamed it back to .xpi. Unfortunately, the Firefox 3.6.2 update still says they are both incompatible. :frusty:

Here is my updated install.rdf file (contained in _fx4-1.2.1b-fx-win.xpi):

<?xml version="1.0"?>
<RDF xmlns="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
xmlns:em="http://www.mozilla.org/2004/em-rdf#">
<Description about="urn:mozilla:install-manifest">
<em:id>[email protected]</em:id>
<em:version>1.2.1b</em:version>
<em:type>32</em:type>
<em:targetApplication>
<Description>
<em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:id>
<em:minVersion>3.5</em:minVersion>
<em:maxVersion>3.6.2</em:maxVersion>
</Description>
</em:targetApplication>
<em:name>>Fx4</em:name>
<em:description>Inspired by Firefox 3.7/4 layout theme.</em:description>
<em:creator>skorek</em:creator>
<em:contributor>SpewBoy</em:contributor>
<em:contributor>ReduxTeam</em:contributor>
<em:internalName>fx4</em:internalName>
</Description>
</RDF>

Link to comment
Share on other sites


@bashar, Night Owl:

Fx4 1.2.1c is out. I'm not sure if this build fixes the incompatibility though :unsure:

Link to comment
Share on other sites


Here's tete009's modified custom build of Firefox 3.6.2:

- changed icons to Firefox defaults

- changed Namoroka strings to Firefox / Mozilla Firefox

- applied upx compression on some files

- removed unnecessary files / folders

If some of you are interested, here you go: Link

Link to comment
Share on other sites


I simply have to have the Replacetabs Extension to be able to work in order to update, I've found MR Tech's Mozilla Extensions useful to enable it.

Link to comment
Share on other sites


  • Administrator

Thanx for the update. :)

For incompatible addons:

Just download MR Tech Toolkit addon for firefox.

Restart firefox, Go in > tools > addons > extensions > tools menu > Make All compatible. ;)

Link to comment
Share on other sites


@bashar, Night Owl:

Fx4 1.2.1c is out. I'm not sure if this build fixes the incompatibility though :unsure:

Thank you so much, Bizarre™!! :D I installed the brand new Fx4 1.2.1c theme and everything works fine now. :dance2:

I compared the install.rdf of the older Fx4 1.2.1b to the latest Fx4 1.2.1.c and, other than the version changing from 1.2.1b to 1.2.1c, the only real change is my modified install.rdf says "3.6.2" for the maxVersion, whereas the newest one says "3.6.*"

Link to comment
Share on other sites


@Night Owl:

Did you know that there's more than 1 install.rdf in the .xpi package?

Link to comment
Share on other sites


@Bizarre™ : The _fx4-1.2.1c-fx-win.xpi file only has these 4 files in it: 1) install.rdf, 2) fx4options.modifier.xpi, 3) fx4.theme.xpi 4) icon.png. So those two XPI files within the master XPI file also have install.rdf files too.

I renamed those two XPI files to *.ZIP. OK, I see that they have install.rdf files too. So getting the older XPI file to be compatible would have required updating three install.rdf files within three XPI files. Thank goodness the author updated the Fx4 Theme. :lol:

Anyway, thanks. If I ever have to do this again, I now know there are many install.rdf files that need to be updated in an XPI file. :frusty:

Link to comment
Share on other sites


Guys, just use the Strata40 Theme.. it's awesome.. + compatible..

I'm running it here :)

Link to comment
Share on other sites


Yes sir that update has put the net on the bet :D

for all of you who has the previous 1.2b , uninstall it

and update to1.2.1c

which is compatible with 3.6.2

thanks

Link to comment
Share on other sites


Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...