Jump to content

Windows 10 spring update bug


Sylence

Recommended Posts

So if you installed Windows 10 spring update better not enable Memory integrity of core isolation feature which is part of the new Windows defender (Prevents attacks from inserting malicious code into high-security processes). no don't get it wrong, it's not a bad feature at all, just there is a bug that you won't be able to disable it once you enable it. after you enable it it asks you to restart and after that a message next to it appears saying "this setting is managed by administrator". I needed to disable it because Ghost recon wildlands (Steam game) uses easy anti cheat and that tool kinda acts like a rootkit so I ended up reinstalling the Windows to be able to run the game again.

 

let us know if you ever find a way to disable that option, because:

  1. no group policy object is modified after enabling it
  2. no matter you're admin or not, you still can't disable it.
  3. system restore fails to restore the PC to a state when that option was disabled.

 

 

Link to comment
Share on other sites

  • Replies 4
  • Created
  • Last Reply

Nasty bug (I wonder if Patch Tuesday will fix it?), but apparently setting this to 0 and rebooting works:

 

HKLM\SYSTEM\CurrentControlSet\Control\DeviceGuard\Scenarios\HypervisorEnforcedCodeIntegrity\Enabled

Link to comment
Share on other sites

All this "security " is becoming a real pain in the ass...................<_<

Link to comment
Share on other sites

3 hours ago, Pete 12 said:

All this "security " is becoming a real pain in the ass...................<_<

Windows 10 is a pita so it's no surprise at all...

Link to comment
Share on other sites

This is one if the many reasons on why I have windows defender disabled in the first place, horrible piece of "security" software.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...