Jump to content

YOUR CONNECTION IS NOT PRIVATE


visualbuffs

Recommended Posts

visualbuffs

guys

 

if you experience "YOUR CONNECTION IS NOT PRIVATE" in google chrome on some website specially here at nsane

 

using eset latest version 10.xx

 

dont fool yourself flushing dns or disabling chrome add ons

 

simply go to eset gui

 

1. enter advance setup

2. click on web and email tab

3. expand SSL/TLS

4. change SSL/TLS protocol filtering mode to "policy mode"   or simply disable it (will not filter any traffic for certificate)

5. open chrome and decide if you want to scan or not

 

 

hope 

 

Link to comment
Share on other sites


  • Replies 3
  • Views 891
  • Created
  • Last Reply
7 minutes ago, visualbuffs said:

guys

if you experience "YOUR CONNECTION IS NOT PRIVATE" in google chrome on some website specially here at nsane

using eset latest version 10.xx

Spoiler

dont fool yourself flushing dns or disabling chrome add ons

simply go to eset gui

1. enter advance setup

2. click on web and email tab

3. expand SSL/TLS

4. change SSL/TLS protocol filtering mode to "policy mode"   or simply disable it (will not filter any traffic for certificate)

5. open chrome and decide if you want to scan or not

 

hope 

 

But what they need to do, who do not have ESET?

Link to comment
Share on other sites


visualbuffs
12 minutes ago, Kalju said:

 

But what they need to do, who do not have ESET?

 

 

i think its eset bug 

Link to comment
Share on other sites


Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...