Jump to content

Laptop Linking


SacredCultivator

Recommended Posts

SacredCultivator

Dear Readers,

Opposed to my other problem, I switched over to my Laptop and discovered another strange problem...

When someone sends me a link via AIM, and I click it.. nothing seems to happen... This also applies to uTorrent (When trying to open the site from within uTorrent or to check if my port is forwarded)..

I just assume anything that is supposed to open a link within IE/FF doesn't.. and I have to manually copy/paste the link into the browser to access it... Not too sure if anyone understands what I mean... ><

Link to comment
Share on other sites

  • Replies 1
  • Views 745
  • Created
  • Last Reply

2 things might be worth looking into...

Firstly, Check your firewall has this option enabled for traffic from this file. If it still doesn't work, try removing all the references to it in your firewall so that the next time you click on it, it will grant you access.

Secondly, there may be a setting in the main program that might say something like "Allow URL's" or something. Do look.

I ran into this problem recently with Thunderbird shortly after I updated. It worked fine before, but after the update I could no longer click on any URL's. I removed Thunderbird from my firewall completely, and loaded it back up again granting it access where neccessary. Worked like a charm.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...