Jump to content

Media Player Classic (Loading/Lag)


SacredCultivator

Recommended Posts

SacredCultivator

Dear Readers,

Hmmm this problem only occurred recently, didn't make any changes directly to the player or anything that would affiliate with it (To my knowledge at least)

But lately, whenever I try to play anything with MPC(Version 6.4.9.1), it takes roughly 5-10 seconds before the Video even plays... And not only that randomly there will be times where the video lags.. Not too sure of that word, but lag seems to be the only one that comes to mind. Tested the same videos via Windows Media Player and they load up instantly and play smoothly..

So I am not too sure as to what the problem may be... Maybe the Settings under the Options but they are the same as I always had them even before this problem...

Steps I have tried to Resolve the Problem.

-Restarted Computer (As I generally leave it on all the time)

-Uninstalled/Re-installed K-Lite Mega Codec Pack

^Those are the only steps I thought would have resolved it...

I don't know if a HiJack Log would help in this situation.. Sorry I can't really provide any further details as I am not sure what else is needed, so if you have any tips about this I'll give them a shot, thank you.

----

Indirect question but... I don't know if this occurred along with this MPC problem but I realized that now my Task Manager has turned to look like this:

15556489iz3.th.jpg

Which obviously isn't normal...

So any help would be helpful, thanks.

---

EDIT:

Just thought I'd post up a HiJack This Log:

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 2:52:59 PM, on 9/29/2007

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v7.00 (7.00.6000.16512)

Boot mode: Normal

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\brsvc01a.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\system32\brss01a.exe

C:\Program Files\Java\jre1.6.0_02\bin\jusched.exe

C:\Program Files\Eset\nod32kui.exe

C:\WINDOWS\SOUNDMAN.EXE

C:\Program Files\iTunes\iTunesHelper.exe

C:\Program Files\Stardock\CursorXP\CursorXP.exe

C:\WINDOWS\system32\ctfmon.exe

C:\Program Files\Logitech\SetPoint\SetPoint.exe

C:\Program Files\SpywareGuard\sgmain.exe

C:\Program Files\WallMaster\wallmast.exe

C:\Program Files\SpywareGuard\sgbhp.exe

C:\Program Files\Common Files\Logitech\KhalShared\KHALMNPR.EXE

C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe

C:\WINDOWS\system32\Brmfrmps.exe

C:\Program Files\Eset\nod32krn.exe

C:\WINDOWS\system32\nvsvc32.exe

C:\WINDOWS\system32\svchost.exe

C:\Program Files\Viewpoint\Common\ViewpointService.exe

C:\Program Files\Webroot\Spy Sweeper\SpySweeper.exe

C:\Program Files\iPod\bin\iPodService.exe

C:\WINDOWS\System32\svchost.exe

C:\Program Files\Windows Live\Messenger\msnmsgr.exe

C:\Program Files\AIM6\aim6.exe

C:\Program Files\uTorrent\uTorrent.exe

C:\Program Files\Windows Live\Messenger\usnsvc.exe

C:\Program Files\AIM6\aolsoftware.exe

C:\Program Files\Winamp\winamp.exe

C:\Program Files\Mozilla Firefox\firefox.exe

c:\Program Files\Sony\Station\Infantry\Infantry.exe

C:\Documents and Settings\Chris La\Desktop\asdf\HiJackThis.exe

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

O2 - BHO: btorbit.com - {000123B4-9B42-4900-B3F7-F4B073EFC214} - C:\Program Files\Orbitdownloader\orbitcth.dll

O2 - BHO: SpywareGuard Download Protection - {4A368E80-174F-4872-96B5-0B27DDD11DB2} - C:\Program Files\SpywareGuard\dlprotect.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll

O3 - Toolbar: (no name) - {DE9C389F-3316-41A7-809B-AA305ED9D922} - (no file)

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [sunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_02\bin\jusched.exe"

O4 - HKLM\..\Run: [nod32kui] "C:\Program Files\Eset\nod32kui.exe" /WAITSERVICE

O4 - HKLM\..\Run: [bootSkin Startup Jobs] "C:\PROGRA~1\Stardock\BootSkin\BootSkin.exe" /StartupJobs

O4 - HKLM\..\Run: [iMJPMIG8.1] "C:\WINDOWS\IME\imjp8_1\IMJPMIG.EXE" /Spoil /RemAdvDef /Migration32

O4 - HKLM\..\Run: [MSPY2002] C:\WINDOWS\system32\IME\PINTLGNT\ImScInst.exe /SYNC

O4 - HKLM\..\Run: [PHIME2002ASync] C:\WINDOWS\system32\IME\TINTLGNT\TINTSETP.EXE /SYNC

O4 - HKLM\..\Run: [PHIME2002A] C:\WINDOWS\system32\IME\TINTLGNT\TINTSETP.EXE /IMEName

O4 - HKLM\..\Run: [Logitech Hardware Abstraction Layer] KHALMNPR.EXE

O4 - HKLM\..\Run: [NvMediaCenter] RunDLL32.exe NvMCTray.dll,NvTaskbarInit

O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\K-Lite Codec Pack\QuickTime\QTTask.exe" -atboottime

O4 - HKLM\..\Run: [soundMan] SOUNDMAN.EXE

O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files\iTunes\iTunesHelper.exe"

O4 - HKLM\..\Run: [setDefPrt] C:\Program Files\Brother\Brmfl04a\BrStDvPt.exe

O4 - HKLM\..\Run: [ControlCenter2.0] C:\Program Files\Brother\ControlCenter2\brctrcen.exe /autorun

O4 - HKLM\..\RunOnce: [innoSetupRegFile.0000000001] "C:\WINDOWS\is-CFBLR.exe" /REG

O4 - HKCU\..\Run: [CursorXP] "C:\Program Files\Stardock\CursorXP\CursorXP.exe" -s

O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe

O4 - HKCU\..\Run: [AlcoholAutomount] "C:\Program Files\Alcohol Soft\Alcohol 120\axcmd.exe" /automount

O4 - Startup: SpywareGuard.lnk = C:\Program Files\SpywareGuard\sgmain.exe

O4 - Startup: WallMaster Pro.lnk = C:\Program Files\WallMaster\wallmast.exe

O4 - Global Startup: Logitech SetPoint.lnk = C:\Program Files\Logitech\SetPoint\SetPoint.exe

O8 - Extra context menu item: &Download by Orbit - res://C:\Program Files\Orbitdownloader\orbitmxt.dll/201

O8 - Extra context menu item: &Grab video by Orbit - res://C:\Program Files\Orbitdownloader\orbitmxt.dll/204

O8 - Extra context menu item: Do&wnload selected by Orbit - res://C:\Program Files\Orbitdownloader\orbitmxt.dll/203

O8 - Extra context menu item: Down&load all by Orbit - res://C:\Program Files\Orbitdownloader\orbitmxt.dll/202

O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office12\EXCEL.EXE/3000

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll

O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\Office12\REFIEBAR.DLL

O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe

O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe

O16 - DPF: {0E5F0222-96B9-11D3-8997-00104BD12D94} (PCPitstop Utility) - http://www.pcpitstop.com/pcpitstop/PCPitStop.CAB

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://://update.microsoft.com/microsoftupdat...b?1188002254453

O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://://update.microsoft.com/microsoftupdat...b?1188002246125

O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://://fpdownload2.macromedia.com/get/shoc...ash/swflash.cab

O23 - Service: Apple Mobile Device - Apple, Inc. - C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe

O23 - Service: Brother Popup Suspend service for Resource manager (brmfrmps) - Brother Industries, Ltd. - C:\WINDOWS\system32\Brmfrmps.exe

O23 - Service: BrSplService (Brother XP spl Service) - brother Industries Ltd - C:\WINDOWS\system32\brsvc01a.exe

O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe

O23 - Service: NOD32 Kernel Service (NOD32krn) - Eset - C:\Program Files\Eset\nod32krn.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

O23 - Service: Viewpoint Manager Service - Viewpoint Corporation - C:\Program Files\Viewpoint\Common\ViewpointService.exe

O23 - Service: Webroot Spy Sweeper Engine (WebrootSpySweeperService) - Webroot Software, Inc. - C:\Program Files\Webroot\Spy Sweeper\SpySweeper.exe

O23 - Service: Windows Live Setup Service (WLSetupSvc) - Unknown owner - C:\Program Files\Windows Live\installer\WLSetupSvc.exe

--

End of file - 7500 bytes

Link to comment
Share on other sites


  • Replies 13
  • Views 1.2k
  • Created
  • Last Reply

I suppose u should uninstall k-lite and delete all registry keys due to thiz that k-lite intaller doesn't remove for example DivX settings ;/

I suggest use software like our polish app named Odkurzacz :( It has english version and registry manager is easy and it's shown very clearly what u got on system or was on system :welcome:

Link to comment
Share on other sites


SacredCultivator

@dllhost: Hmm's, would CCleaner be good enough =X, as for some reason my TuneUp Utilities doesn't want to Cooperate with me and seems the 'serial' is blacklisted so I can't even use it ><.

EDIT:

Tried yet another Uninstall (Used 'Your Uninstaller') and used that + CCleaner to remove the Registry Paths, but after Reinstalling... Didn't have any affect, still have that slow load up + lagging within a video.

Again upon Restart my Task Manager looks like the Picture... And I really don't want to Format my computer just yet.

Link to comment
Share on other sites


@dllhost: Hmm's, would CCleaner be good enough =X, as for some reason my TuneUp Utilities doesn't want to Cooperate with me and seems the 'serial' is blacklisted so I can't even use it ><.

EDIT:

Tried yet another Uninstall (Used 'Your Uninstaller') and used that + CCleaner to remove the Registry Paths, but after Reinstalling... Didn't have any affect, still have that slow load up + lagging within a video.

Again upon Restart my Task Manager looks like the Picture... And I really don't want to Format my computer just yet.

defrag the harddrive?

not running shit in the back ground?

not running more then your ram will reasonability allow?

since you p2p on that harddrive your harddrive may be ready to die?

running a lot of kazaa downloads at once? or use too?

the video file you want to play/run came from p2p? and is therefor fragment on the harddrive badly?

does copying and pasting a file on that same harddrive or to another harddrive take a hell of a lot of time?

Link to comment
Share on other sites


SacredCultivator

@myidisbb:

-I defrag it with uDefrag Daily (Fragmented) and do 'Auto' weekly

-I always run shit in the background in the past without problems, but tried a restart and immediately playing a video, no difference.

-1GB RAM, and I highly doubt I am running more as same with above (Mainly running uTorrent/AIM/MSN Messenger/WinAmp){Had no problems before}

-I actually P2P(Torrent) on my BackUp Drive and not my Main Drive (Main Drive has stuff installed, but the things that are being seeded are on my BackUp Drive)

-Don't use any P2P Clients except for uTorrent

-File is not Fragmented as again I defrag daily

-Copying/Pasting is quite fast actually (Depending on Size of course), but small things are instant.

{At the moment running multiple tests to post via CCleaners Forums}

Link to comment
Share on other sites


SacredCultivator

@gest: Well at the moment I am running some more tests with my PC, so I can't do much...

But then for the record, my Laptop is using the same exact Codec Pack + MPC Version and it plays instantly, along with on my Sis's Computer... So I don't know if it is the Version..

happent o have a link to older versions of it? So I can try that when my PC is done running it's tests?

Thanks.

EDIT:

Nvm, tried the previous version 6.4.9.0 didn't seem to make a difference.

2nd EDIT:

Okay I just want to take the assumption it is my PC as after playing another Video that seemed to show the most 'lag' when playing on Windows Media Player and it lagged a little as well.. So not sure anymore ><

^When I say this, I mean on Videos that lag a LOT on MPC lag a little on WMP, but if the video lags a little on MPC, then it doesn't show up on WMP.

(Did a lot of AntiSpyware/AntiVirus Tests for CCleaner's Website, and awaiting for their reply)

3rd EDIT:

I tried matching the settings on the FFDShow settings of my Laptop to Desktop and they all match up, but to be sure... what are the best settings for FFDShow (Under Codecs) as I don't need to touch the other settings.

Link to comment
Share on other sites


@dllhost: Hmm's, would CCleaner be good enough =X, as for some reason my TuneUp Utilities doesn't want to Cooperate with me and seems the 'serial' is blacklisted so I can't even use it ><.

EDIT:

Tried yet another Uninstall (Used 'Your Uninstaller') and used that + CCleaner to remove the Registry Paths, but after Reinstalling... Didn't have any affect, still have that slow load up + lagging within a video.

Again upon Restart my Task Manager looks like the Picture... And I really don't want to Format my computer just yet.

No Ccleaner will not help u in thiz. Also I suggest u removing all audio/video players tools etc, completely clean reg and then try again - it will take almost so much time as formating win but if u don't want to format u need to try a workaround :why:

And have u looked on some Gabest (Media Player Classic makers) forums ? Maybe it's a know issue.

Ahh nero is also audio/video tools and it has some filters registered with ffdshow so u also need to uninstall nero ;/

EDIT I forgot about very important thing !! Sorry !

So here it is - on ur desktop right mouse click, go to properties, then to Settings > Advanced and go to fourth card - it will be something about solving problems - In there should be something called hardware acceleration - put it to the max . I don't know what exactly cards r named because I run polish version of xp ;)

Hope thiz will help

Link to comment
Share on other sites


SacredCultivator

@dllhost: Well at the moment can't access my Desktop due to it running another test that is running before it boots so i will try your edit...

But 'card' do you mean 'tab'?

EDIT:

I am quite sure it is at Max...

But yeah at the moment, not sure if it was a safe thing to do but using TuneUp Utilities 2007 'Disk Doctor' thingy that checks for errors, and it 'finished' but for some odd reason when it 'restarted' it is 're-doing' the process again so I just gonna let it re-run (2ish hours) and if it restarts and does the same thing I just gonna skip it... So yeah... Such a strange problem...

PS:

Yeha still no replies from the CCleaner Forums even though I gave all the information they requested which is supposed to provide faster service.. oh well still waiting on them to.

2nd EDIT:

Alrights Disk Doctor didn't find anything wrong... and well checked that Hardware Acceleration thingy, and mine is on max.. ><{For some reason I feel if I uninstalled Nero/media related stuff, won't solve it either}

Link to comment
Share on other sites


SacredCultivator

Bah got fed up as I constantly watch videos on the Desktop to the TV.... So I just decided to format the Desktop and HOPE it will fix the problem.

Link to comment
Share on other sites


Bah got fed up as I constantly watch videos on the Desktop to the TV.... So I just decided to format the Desktop and HOPE it will fix the problem.

Maybe u change the output in MPC ? It is only thing except reg errors which could slow down movie playing. And if u format when Installing k-lite mega (I dont know r u using bacis or mega pack) unchceck hardware acceleration for dvd - ii sometimes also creates errors. Basically hardware accel from k-lite doesn't have anything with that from windows but I just want to protect u from another error in the future :)

P.S-Yeah card means tab - sorry for bad word :)

Link to comment
Share on other sites


SacredCultivator

Oh lol I think I have it enabled on Mega Codec >< but things are looking good so far.

Thanks for the tips by the way.

EDIT:

Rather than starting a new Thread.

It seems that for my AIM, it seems to display it in 'ClearType Smoothing', when I know it is using 'Standard Font Smoothing' (Used TuneUp Utilities to change it) also... went into the Appearance tab to make sure none of the the Fonts were Segui UI, as I don't like it... This also applies to IE....

Link to comment
Share on other sites


Oh lol I think I have it enabled on Mega Codec >< but things are looking good so far.

Thanks for the tips by the way.

EDIT:

Rather than starting a new Thread.

It seems that for my AIM, it seems to display it in 'ClearType Smoothing', when I know it is using 'Standard Font Smoothing' (Used TuneUp Utilities to change it) also... went into the Appearance tab to make sure none of the the Fonts were Segui UI, as I don't like it... This also applies to IE....

I used some app which automatically changes the settings to ClearType. I don't rememer 4 sure but it could be some from webroot :please:

Link to comment
Share on other sites


SacredCultivator

Well hmm from webroot only use SpySweeper, and agian I used TuneUp Utilities to change all to 'Standard Smoothing' so it isn't ClearType ><.

Link to comment
Share on other sites


Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...