Jump to content

Fraps 3.3.0 Problems


Frosticles

Recommended Posts

Problem 1: Its slightly outdated the latest version is 3.3.2

But

Problem 2: I download the file and install it, everything appears fine, then when its installed i click the .exe the windows cursor says somethings loading but then after about a second it just stops and fraps is not running. I have tried running it as Administrator but it made no difference. So please someone either upload a later version that works or someone help me resolve the problem :)

Also uploaded my DxDiag file for reference

DxDiag.txt

Link to comment
Share on other sites

  • Replies 13
  • Views 2.3k
  • Created
  • Last Reply

have you got a link to a registered one that works at all or do you think you can upload the latest one that works

Link to comment
Share on other sites

Thanks you Thank you Thank you so much :D. I have to say this is probably one of my all time favourite websites, tons of registered programs no viruses. Now it turns out very fast at fixing problems :D.its just heaven.

Link to comment
Share on other sites

Thanks you Thank you Thank you so much :D. I have to say this is probably one of my all time favourite websites, tons of registered programs no viruses. Now it turns out very fast at fixing problems :D.its just heaven.

I second that, this website is awesome! :D

Link to comment
Share on other sites

This one should work - updated Fraps 3.3.0 from FOSI`s site:

Thanks - I've had the listing updated with this updated version of 3.3.0 from FOSI's site (I got the not working one from there as well)

Link to comment
Share on other sites

fraps link is dead ----

qHyJa.jpg

Link to comment
Share on other sites

@ majithia23: Thanks for letting us know, we'll solve this right away | Solved, Mediafire link available on the FP.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...