Jump to content

foobar2000 1.1.5


Bizarre™

Recommended Posts

<img src="http://nsanedown.com/images/logos/foobar.png" class="logo" alt="Foobar2000" title="Foobar2000" />Foobar2000 is an advanced audio player for the Windows platform. Some of the basic features include Replay Gain support, a low-memory footprint, and native support for several popular audio formats. Features include open-component architecture, allowing third-party developers to extend functionality of the player; built-in support for WAV, AIFF, VOC, AU, SND, Ogg Vorbis, MPC, MP2, MP3, MPEG-4 AAC, FLAC, OggFLAC, Monkey's Audio, WavPack, Speex, CDDA, TFMX, and SPC; support through third-party plug-ins; extraction on-the-fly from RAR; 7-Zip and ZIP archives; full Unicode support on Windows NT; efficient handling of large playlists; a highly customizable playlist display; and customizable keyboard shortcuts.

Thanks to <span style="color:red;">thylacine</span> for the update.

<a href="http://www.nsanedown.com/?request=4299075" target="_blank">Download</a>

Link to comment
Share on other sites

  • Replies 5
  • Views 1.2k
  • Created
  • Last Reply

It's getting silly with number of builds now. Good simple app- 0.9 works perfect and lately its an update every week- what's the point... (my eve. rant) :rant:

Never the less TY for the heads up!

Link to comment
Share on other sites

@Atasas

Another update and an apology.

As you have noticed, there has been a lot of hot-fixing going on recently.

Certain experimental changes made between versions 1.1.2 and 1.1.3 did not exactly function as intended and caused various problems.

This is now hopefully resolved. We apologize for any inconvenience caused.

To ease the pain in case situations like this happen again, the latest version - 1.1.5 - can now check for foobar2000 core updates and redirect you to the download page if your foobar2000 version is outdated.

Link to comment
Share on other sites

@Atasas

Another update and an apology.

As you have noticed, there has been a lot of hot-fixing going on recently.

Certain experimental changes made between versions 1.1.2 and 1.1.3 did not exactly function as intended and caused various problems.

This is now hopefully resolved. We apologize for any inconvenience caused.

To ease the pain in case situations like this happen again, the latest version - 1.1.5 - can now check for foobar2000 core updates and redirect you to the download page if your foobar2000 version is outdated.

Yeh... Thanks for that!

but if you think, thus is going to change me from being grumpy- wrong! I still going to find as why to whine :lol:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...