Jump to content

uTorrent problem


Recommended Posts

Hi! I've got a problem since I installed uTorrent x64. Downloads disappear after finish thieir job - 100%. When it come to 100% downloaded file are simply deleted by utorrent, and program shows error - file check corruption, or something like that. I tried to uninstall x64, clear junk files and registry, and install last beta, which worked for me, but problem still exist. I was looking around by google but can't find any clear solution for this behaviour. I add, that I don't setup preferences like: "move to another folder after download finish". Any help... :unsure:

Link to comment
Share on other sites

  • Replies 3
  • Views 1.1k
  • Created
  • Last Reply
  • Administrator

uTorrent 64bit is almost like a pre-alpha. I advice against using it until it becomes beta or final. This is a bug I guess.

Easy solution would be to delete all the files from %appdata%/uTorrent. But that would delete all your torrents and their statistics from uTorrent, they will stay fine on your HDD.

If you don't want to do the above, it's strongly recommended that you report the bug here. They would also help finding a fix for the problem...

Link to comment
Share on other sites

Thnx for the reply :) I don't care about statistics and settings and I delete it but... problem still exist. :blink: I searched whole partition to find any utorrent traces and remove them. Nothing works. :P Propably this is some nasty bug.

Link to comment
Share on other sites

  • 2 weeks later...

Are you running Windows 7 on it or MacOSX? I did find quite a few Support Downloads and Updates for the iMac at the site... Windows 7 I could help you with but MacOSX is going to be a little shady... :P

There is an update for the drivers for Windows 7 to be run on the iMac... and several other Firmware updates and assorted others... http://support.apple.com/downloads/#imac

EDIT: Also found this but it was too funny to paste in.. :lmao:

To increase the volume of an imac, you have to push the button of raise sound on the keyboard. That is on the top row. 2nd button from the left to right side.

...and it is supposed to be related to low mic level/no response...

Also on that note if you have any of the inputs done wrong and have no adjusted the out put for the mic correctly then you might have the same problem..

" Try opening an app in your utilities folder called Audio MIDI Setup and there under the "Audio Devices" tab, change the Audio Input to "Line In" "

I had the same problem with x64 client. I had to revert back to latest stable x86 release.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...