Jump to content

WLM keeps runing on background. Need help.


sanjoa

Recommended Posts

Hi, guys! How you doing? I've got a problem, when I close Windows Live Messenger 2011, it keeps runing on the background (msnmsgr.exe). Using task manager did not close even trying with Process Laso. At Microsoft Technet forums, they've told me that it was a problem of beta version, but I've downloaded the final version. I'm re-downloading it now. Is there a way of closing it?

Link to comment
Share on other sites


  • Replies 16
  • Views 968
  • Created
  • Last Reply

Hello.

I had the same problem with the Beta.

Try this :

1) Clean uninstall.

2) Reboot.

3) Reinstall the last one from nsane's frontpage.

Hope it will solve the problem...

++

Link to comment
Share on other sites


I'm downloading again the final version. Please could you provide the link for the spanish offline installer? I've found one on Google, but just in case.

Link to comment
Share on other sites


Thanks. I'm still having the same problem even I've downloaded the installer again.

Link to comment
Share on other sites


  • Administrator

Did you uninstall and then re-installed it?

ANW, it maybe that some other app (security software most likely) is interfering with this. Also try disabling messenger live plus. I don't think that even the latest version is full compatible with WLM 2011.

Link to comment
Share on other sites


Okay I am going to state the obvious just in case..

1. Did you log in and change your settings for the Messenger, Like telling it not to run on startup...

2. Have you checked entries in your Startup...

3. When you signed out did you then close it from the tray?

4. Check to see what new services came with the new Windows Live 2011.. and make sure they are not set to Automatic Startup?

5. Using the Messenger Companion and running Internet Explorer?

6. Run the Troubleshoot Compatibility for this program to have windows make sure that the program is running with proper privileges? ( Just n case previous entries in the registry are interfering you can do a scan and check for these entries with Windows 7 Manager.. or look for it yourself by hand )

BTW... I would uninstall and be rid of MSGPlus Live... it has become problematic and is accompanied with Spyware and Adware..

Link to comment
Share on other sites


1. I've done that.

2. There's nothing related to WLM on startup.

3. I've done that.

4. Done. Found some services running in automatic start.

5. Not using that.

6. Doing that now.

MSGPLUS LIVE has been uninstalled.

Link to comment
Share on other sites


Today a new version of A-PATCH was released. More compatibility with WLE 2011. I've restarted my computer and everything is running OK.

Link to comment
Share on other sites


I think so. I'll tell you if I have a problem. Thank you all..

BTW: MSG Plus! Live 5 is going to be released on December.

Link to comment
Share on other sites


I don't undertsand you.

Please, can you re-explain.

Is it working now ? What did you do ?

For me, A-patch does the same problem as you :

I tried with "all Options" checked.

And then, WLM doesn't disconnect and processes keep in the task manager...

So don't use this patch for the moment !

++

Link to comment
Share on other sites


I've entered to services.msc (star > run > services.msc) and set WLM services to manual instead of automatic. Then I've restarted my computer.

I did download the last version of APATCH (1.43 B10).

Link to comment
Share on other sites


Strange... But if it's work for you... Good to know !

For me, I tried this and it works now :

Uncheck that allow WLM multiple times in tray in A-Patch. ;)

++

Link to comment
Share on other sites


Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...