Jump to content

UseNeXT


Guest RudeYute

Recommended Posts

Guest RudeYute

Anyone here use UseNeXT?

I signed up for a trial back when they first came about - think I got 100mb trial.

Anyway, when it expired, I was still able to use the client (for searching etc)... and have been ever since.

Whenever I formatted or wanted to install it onto a machine, I simply installed it and then replaced my old install over the top of the new one, and it worked again. The last time I tried this was years ago now tho.

I have just formatted, and it doesn't work like that now - tried adding all the registry keys too, but still no joy - does anyone know how to get it working?

I have it on another machine fully working, and know my user/pass for it too - but that checks and shows expired when inputting it normally.

Please help, as I love searching using it, and NewsLeecher is too complex for me (and a free copy doesn't last long).

Thanks

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...