Jump to content

Nero Premium language problem


Recommended Posts

hey peeps,

when i try to install, the "user agreement" thing before u press "install" is in japanese mostly, with a few english words. the interface of the installer is still in english tho. (i made sure i downloaded the "english" installer, 3 times. downloading it again now) when i install it, the program tree in the start menu is made up of japanese characters. i have posted sum screenshots below so u can see what im talkin about. ive tried usin ccleaner and jv16 power tools to clean any trace of nero from my system, but its always the same. i think theres sum kinda mix up with my language or regional settings. this may be because recently ive switched to a complete japanese OS mode in order to play a game, but am now back in english mode. i was just wonderin if anyone could help me out with this, i think there might be sumthin screwey in the registry ;) nero express, nero smartstart, nero burning rom, etc. are all in english, only places u see he japanese characters are in the screenshots below. nero 6 installs normal tho.

here are the screenies:







since i kno this site is home to sum ppl who are knowledgeable about the deep insides of computers i thought id ask here first xD i doubt nero would be able to help. this seems to be sum kind of internal pc problem, not neros

Link to comment
Share on other sites

  • Replies 7
  • Views 1.3k
  • Created
  • Last Reply

He he funny, U might have your language preferences fu$ked up in your wins settings :wacko:

Just guess! but if u tryed recently some cracks or progs that are'nt very trusworthy- quite a possibility ;)

Link to comment
Share on other sites

yea english is my default language, and all my regional settings are currently set to english. it seems i only get this with nero 7 tho, ive tried a few other installations and they were fine. like i said nero 6 installs normally. theres sumthing with nero 7. and i do not kno registry and very deep things about windows so im out of guesses xD

Link to comment
Share on other sites

theres sumthing else up, i just noticed. when i try to open regedit it tells me that "registry editing has been disabled by you administrator"... this too is a problem for me xD but maybe it has sumthin to do with it? im gonna go google about it and see if i can fix it


fixed, gonna try uninstallin, cleanin the registry, and re installin again...

Link to comment
Share on other sites

fixed it, turned off "install language packs for eastern languages" (or sumthin like this) in regional settings, ran the installer and this time the user agreement text was completely wack, but in the end it came out english ;)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...