Jump to content

Can't get any P2P app to connect - Help!


MrVoice

Recommended Posts

Ok, I've known nsaneproductions is the dopest site around for a while, so I thought I'd ask for help from some experts. I'm no idiot, but for some reason, I can't get any P2P app to work on my laptop. I have no problems whatsoever running bittorrent clients, (I've tried 3 so far, all worked fine) which adds to my confusion. So far, EtomiPro, FilePipe, Limewire, KLR, K++, Shareaza, and Usenext (maybe others I've forgotten, too) have all been unable to connect. Let me start by telling you about my system and network:

System -

Model: Clevo D900K

CPU: AMD Athlon 64 FX-60 2.6 GHz dual-core

Chipset: VIA K8T890+VT8237A

Graphics: NVIDIA GeForce Go 7800 GTX 256MB DDR3

Memory: 2 x 1 GB PC3200 DDR 400 MHz

HD : 2 x Seagate 100 GB SATA 7,200 RPM

OS : Windows XP Professional x64 Edition

Network -

WaveRider Wireless DSL modem

Linksys Wireless Router WRT54GSV4

Windows Firewall

I have a WPA encrypted wireless network setup for my home. It uses DHCP configuration to get my IP from the ISP. I tried changing it to static and forwarding ports, but that basically screwed everything up and I had no wireless connection at all. I tried turning off Windows Firewall and that didn't help any app connect, either. I had exceptions entered for all the programs I tested, when I had the firewall on, anyway, so it's no surprise I still couldn't get it to connect with the firewall disabled. I think it must be a routing problem, but I just don't have enough experience with routers to figure out what is causing the failures. Any help would be greatly appreciated.

P.S. Thanks to NSane for this great site. I'm so glad it's back up and running. Keep up the great work.

Link to comment
Share on other sites

  • Replies 13
  • Created
  • Last Reply
  • 2 weeks later...

Hey, sorry it took so long. Yes, my router has DMZ, and I tried enabling it for this computer's ip, but that didn't seem to make a difference. My firewall is the Windows Firewall included in my XP x64 OS. Here's a copy of the HijackThis scan I ran today:

Logfile of HijackThis v1.99.1

Scan saved at 1:59:31 PM, on 11/8/2006

Platform: Windows 2003 SP1 (WinNT 5.02.3790)

MSIE: Internet Explorer v7.00 (7.00.5730.0011)

Running processes:

C:\Program Files (x86)\Eset\nod32krn.exe

C:\WINDOWS\SOUNDMAN.EXE

C:\Program Files (x86)\AMD\AMD Power Monitor\AMD_PwrMon.exe

C:\WINDOWS\mHotkey.exe

C:\Program Files (x86)\Winamp\winampa.exe

C:\Program Files (x86)\Java\jre1.5.0_09\bin\jusched.exe

C:\Program Files (x86)\Eset\nod32kui.exe

C:\WINDOWS\system32\ctfmon.exe

C:\Program Files (x86)\µTorrent\µtorrent.exe

C:\Program Files (x86)\MSN Messenger\msnmsgr.exe

C:\Program Files (x86)\Winamp\winamp.exe

C:\WINDOWS\SysWOW64\svchost.exe

C:\Program Files (x86)\Mozilla\Firefox\firefox.exe

C:\Program Files (x86)\Mozilla\Firefox\firefox.exe

D:\My Shared Folder\hijackthis\HijackThis.exe

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = https://msnia.login.live.com/ppsecure/sha1auth.srf?lc=1033

F2 - REG:system.ini: UserInit=userinit

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~2\SPYBOT~1.4\SDHelper.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files (x86)\Java\jre1.5.0_09\bin\ssv.dll

O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll

O4 - HKLM\..\Run: [CHotkey] mHotkey.exe

O4 - HKLM\..\Run: [WinampAgent] "C:\Program Files (x86)\Winamp\winampa.exe"

O4 - HKLM\..\Run: [amd_dc_opt] "C:\Program Files (x86)\AMD\Dual-Core Optimizer\amd_dc_opt.exe"

O4 - HKLM\..\Run: [sunJavaUpdateSched] "C:\Program Files (x86)\Java\jre1.5.0_09\bin\jusched.exe"

O4 - HKLM\..\Run: [nod32kui] "C:\Program Files (x86)\Eset\nod32kui.exe" /WAITSERVICE

O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe

O4 - HKCU\..\Run: [µTorrent] "C:\Program Files (x86)\µTorrent\µtorrent.exe"

O4 - Startup: AMD Power Monitor.lnk = C:\Program Files (x86)\AMD\AMD Power Monitor\AMD_PwrMon.exe

O4 - Startup: MemTurbo 4.lnk = C:\Program Files (x86)\Memturbo 4\MemTurbo.exe

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files (x86)\Java\jre1.5.0_09\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files (x86)\Java\jre1.5.0_09\bin\ssv.dll

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O11 - Options group: [iNTERNATIONAL] International*

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/...b?1162878193086

O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~2\MSNMES~1\MSGRAP~1.DLL

O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~2\MSNMES~1\MSGRAP~1.DLL

O20 - Winlogon Notify: dimsntfy - C:\WINDOWS\SYSTEM32\dimsntfy.dll

O20 - Winlogon Notify: EFS - C:\WINDOWS\SYSTEM32\sclgntfy.dll

O23 - Service: Logical Disk Manager Administrative Service (dmadmin) - Unknown owner - C:\WINDOWS\System32\dmadmin.exe (file missing)

O23 - Service: Event Log (Eventlog) - Unknown owner - C:\WINDOWS\system32\services.exe (file missing)

O23 - Service: HTTP SSL (HTTPFilter) - Unknown owner - C:\WINDOWS\System32\lsass.exe (file missing)

O23 - Service: IMAPI CD-Burning COM Service (ImapiService) - Unknown owner - C:\WINDOWS\system32\imapi.exe (file missing)

O23 - Service: Distributed Transaction Coordinator (MSDTC) - Unknown owner - C:\WINDOWS\system32\msdtc.exe (file missing)

O23 - Service: Net Logon (Netlogon) - Unknown owner - C:\WINDOWS\system32\lsass.exe (file missing)

O23 - Service: NOD32 Kernel Service (NOD32krn) - Eset - C:\Program Files (x86)\Eset\nod32krn.exe

O23 - Service: NT LM Security Support Provider (NtLmSsp) - Unknown owner - C:\WINDOWS\system32\lsass.exe (file missing)

O23 - Service: NVIDIA Display Driver Service (NVSvc) - Unknown owner - C:\WINDOWS\system32\nvsvc64.exe (file missing)

O23 - Service: Plug and Play (PlugPlay) - Unknown owner - C:\WINDOWS\system32\services.exe (file missing)

O23 - Service: IPSEC Services (PolicyAgent) - Unknown owner - C:\WINDOWS\system32\lsass.exe (file missing)

O23 - Service: Protected Storage (ProtectedStorage) - Unknown owner - C:\WINDOWS\system32\lsass.exe (file missing)

O23 - Service: Remote Desktop Help Session Manager (RDSessMgr) - Unknown owner - C:\WINDOWS\system32\sessmgr.exe (file missing)

O23 - Service: Security Accounts Manager (SamSs) - Unknown owner - C:\WINDOWS\system32\lsass.exe (file missing)

O23 - Service: Virtual Disk Service (vds) - Unknown owner - C:\WINDOWS\System32\vds.exe (file missing)

O23 - Service: Volume Shadow Copy (VSS) - Unknown owner - C:\WINDOWS\System32\vssvc.exe (file missing)

O23 - Service: WMI Performance Adapter (WmiApSrv) - Unknown owner - C:\WINDOWS\system32\wbem\wmiapsrv.exe (file missing)

Link to comment
Share on other sites

  • 9 months later...
  • 3 months later...

old or new worth helping others reading the forums ;p

my only guess would be down to nod32.

try uninstalling nod32 then installing limewire.

i have the same problem, with it installed it wont connect on start up...

but with it uninstalled i can us elimewire perfect.

solution.... always willling to help ;p

Link to comment
Share on other sites

  • 2 months later...

Actually, I think your problem is that the ports that your P2P apps are using are being blocked by the router itself. You have to make exclusions for them in the routers configuration. Go to PortForward and click on the application name and it will guide you on what to do.

This site really helped me out when I just got my new DSL line and I had the same problem.

Link to comment
Share on other sites

also try a program that will open ports to over 50.. :frusty:

You mean EviD Patch? About the half-open tc/-ip connections?

Link to comment
Share on other sites

also try a program that will open ports to over 50.. :frusty:

You mean EviD Patch? About the half-open tc/-ip connections?

yup but dint wanna say it i thought we could not talk bout it :P

I think it doesn't matter, it's not illegal or something. However it is defined as a threat by some AV's...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...