Jump to content

Gigabyte G1 sniper b6 spread spectrum control always set to auto


Recommended Posts

i just got this new board for the USB DAC UP i am trying to turn off spread spectrum control but it is only on auto no option to change any ideas

 

Link to post
Share on other sites
20 hours ago, nothing1 said:

i just got this new board for the USB DAC UP i am trying to turn off spread spectrum control but it is only on auto no option to change any ideas

 

There is a BIOS/UEFI setting called "Spread Spectrum Control" where you can change the setting (under "Advanced Frequency Settings").

If not seeing the mentioned setting, consider upgrading your BIOS/UEFI firmware.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...