Jump to content



Recommended Posts


Dear Readers,

I have a problem that I have tried different methods to fix but none work.

I am using WindowBLinds with the theme 'Blister' but then for some reason it does not skin properly... The colors and everything match BUT the only difference that one can see is that the Bars/StartBar/Window Top Bar are FLAT, and not '3d/Stylish' as it should be.

Not only that but then my Icons also have a Solid Background,a nd I have Disabled the Drop Shadows for them...

So I am not sure on how to remedy this problem... Asides from Format but that isn't an option at the moment.

P.S. When I do 'Windows + Pause/Break' all the settings int he Performance Tab is Faded/Greyed so that may be a problem... Also when it is faded the only things that are UnChecked are the Drop Shadows on Icons + Use Visual Styles. When I check them there isn't much of a difference. Just reverts back to the Defualt XP Theme...

---Also... Had my young cousin(2yrs old) press a BUNCH of random keys... So I don't know how that contributed as that is what led to one problem which led to another...

Here is a Picture: http://filesharingtalk.com/vb3/attachment....00&d=1144043452

P.S. I also found out hat I cannot put files into folders, the file just takes the place of the folder and the folder moves to the next 'area', BUT if I were to open my C Drive I can put folders/files into other folders no problem and the Drag Box is Shown.along with the fact that when I click/drag to make the box only the beginning of rhe square is shown and the rest of it is 'invisible' Keep in mind that the box to have it shown is checked even though it is greyed out.

Link to comment
Share on other sites

  • Replies 2
  • Views 1k
  • Created
  • Last Reply

Control Panel > System > Advanced > Performance > Settings > Visual Effects

all the effects you wanna use are enabled here too, right? :sneaky:

Link to comment
Share on other sites


yes.. but when they are ll enabled... i can only see the default xp theme and if i apply WB's it either stays the same (Toolbars/bars) as the color scheme of everything else is right (except it is flat style) but then eventuially if I try several times then in the Control Panel > System > Advanced > Performance > Settings > Visual Effects the last two options are unchecked along with the cursor shadow.


BIG update... I tried Style XP and it Themes just right BUT then my Icons still do not go into folderes/ just replaces its place and the folder shifts to the next available area.

Also the Click/Drag doesn't show a box but only the Start of it.

Here are two pictures of the 'Updated' News to show how in the first the theme works fine with StyleXP, with the settings provided(And they are not greyed).It also in the left corner shows how when I drag an Icon over a folder it does not 'Highlight' and on the bottom right corner it shows all the little 'Pixels' of where I tried to Click/Drag so no box shows up..



Edit: I formatted my computer and still having the problem =/

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...