Jump to content

cFosSpeed 5.00 Build 1560


MiZaRiZ

Recommended Posts

  • Replies 16
  • Views 5.6k
  • Created
  • Last Reply

This has already been addressed..search for the other thread labeled as such.. may help to read the Forum FAQ page as well. Always search the forum..

Link to comment
Share on other sites


This has already been addressed..search for the other thread labeled as such.. may help to read the Forum FAQ page as well. Always search the forum..

I know and have done. But there has been a update because of a new key, and i would only tell new people that this key is not working.

I dont care about the key, since i liked it and got it. But for them that dont have the money for it, it can still be found on :pirate: bay, version 4.5 something, os its a bit old, but still working on windows 7 no prob.

Link to comment
Share on other sites


What do you mean with "you need to whitelist the serial and pick it up here"?

Can you activate it without be connected to the internet?

Actually komandorr0 is posting something interesting related to that. I have not tested it since I have access to keys (including my own)

activate cFosSpeed using blacklisted key - how to:

New tutorial, this time use WWebserver instead of xampp.

http://rapidshare.com/

files/303241255/blacklisted2.rar

http://www.mediafire.com/

?gyfmdmtnyge

only tutorial + screenshots, links not included.

Link to comment
Share on other sites


There was a temp. fix Biz. posted @ the other topic.

It worked with me, it's kinda lot of work, but you'll do it in 10 min. ;)

--

Jalaf, I can confirm that it works!

Link to comment
Share on other sites


I was able to activate cfosspeed using a blacklisted key ... I used the xampp method.

Link to comment
Share on other sites


It is too time consuming configure a webserver only to activate a program, does anyone know a "portable webserver" that don't use registry or system folders and use only configuration files from its own folder?

In this way I can preconfigure the webserver and use it on many pc directly from usb harddisk.

Time consuming? You only have to install the xammp software, drag a file and press a button. Easy and you're done in 5/10 min :P

Btw, I didn't find the xammp app in program files.. Just in 1 folder with an uninstaller :)

Link to comment
Share on other sites


Okay.. you can do this several different ways.. if you already have FF portable you can search and download an extension called POW stands for Plain Old Webserver.. you can configure its options in FF.. and change the port to 80.. however if you need to customize the internals of the extension you need to know a little bit about Javascript..I think.. anyway I had it works great.. you have to search for the folder to put your files in .. pretty easy thereafter.. I had quite a few customizations.. including my error pages..BUT you wil probably not need it..no CMD prompts or anything else.. There are other ways as well..

You can also use MirandaIM to set up MBot.. and have quite a wide range of servers you can setup/configure to be portable with your app..

These are the easiest two.. but I am sure that there quite a few more options/programs out there that be portable.. The main problem is going to be any directory which depends on a specific drive letter and this may need to configured differently each time.. Like making Apache Portable.. even able to run from a CD/DVD...

Its basic and the only thing you need is a server which will be able to serve a file on port 80.. that simple and is the only thing going on in the instructions.. XXAMP seems confusing because like WAMP it also include SQL Database and PHP support.. so if you don't simplify that part of it then it may not start.. or work..

But yeah its really not that complicated..

Link to comment
Share on other sites


  • 3 weeks later...
Guest DrMarvel^

Here's the crack development stemming from the bug I will blacklist.txt =)

very easy to use =) Good work ..

Italy Rox

p.s. to start recording seems to be a mistake to wait a few seconds and you will see that everything will work

download: h p://rap idsh a re.de

sharecode: /files/48 758007/Cfos Speed_k ey_cr ack.rar.html

Edit:

Please read the forum rules. How to use sharecodes link

jalaffa

Link to comment
Share on other sites


It will still work for those that had it activated before it got blacklisted.

--------------------------------------------------------------------------

It works to me because... maybe because I was the first to insert that key. Now using v. 5.01.1587(beta). Just had to update from 5.00.1560.

v.5.01.1588 ( beta) shows some script error.

--------------------------------------------------------------

Tried to start again on another OS Image where cFosSpeed never was installed and it`s true, key is blacklisted. Lucky guy you may say I am... :lol:

However, I know that key was useful at least for 3 or 4 Nsane/Members.

Cheers

Link to comment
Share on other sites


  • 2 weeks later...
  • 2 months later...
Guest Preddy

Hey guys I found this solution its pretty simple.

activate cFosSpeed using blacklisted key - how to:

New tutorial, this time use WWebserver instead of xampp.

0. Install newest version of cFosSpeed.

1. Add to hosts file (path: %SystemRoot%\system32\drivers\etc\) these two lines:

CODE

127.0.0.1 www.cfos.de

127.0.0.1 cfos.de

2. Set up apache (http) server on localhost. In this turorial I used WWebserver.

2a. Download newest version of WWebserver (~ 8,6 MB) from homepage.

2b. Install it: just run setup, and click install (path may be default: C:/WWebserver, but you can change it, of course). Soft start automatically, do not close.

2c. Add blacklist.txt file to WWebserver folder. blacklist.txt should include:

CODE

[banned]

2d. WWebserver: now just click "Start".

3. Try activate cFosSpeed now. Enjoy.

2e. Stop WWebserver. Uninstall it.

4. Remove new (added) lines from hosts file.

5. Reboot computer.

6. Should works fine, tested.

Screenshots:

CODE

1: http://i34.tinypic.com/2rqybus.png

2a: none

2b: http://i34.tinypic.com/16m7tsn.png

2c: http://i38.tinypic.com/2ugdroy.png

2d: http://i38.tinypic.com/2luoozb.png

3: none

2e: http://i36.tinypic.com/xomcxw.png

4: none

5: none

6: none

Links:

WWebserver - download/homepage

http://www.mwiede.de/windows-php-webserver/

http://www.mwiede.de/windows-php-webserver/download/wwebserver_09_setup.exe

cFosSpeed - download/homepage

http://www.cfos.de/download/download_e.htm

http://www.cfos.de/cfosspeed-v500.exe

http://www.cfos.de/cfosspeed-x64-v500.exe

cFosSpeed - blacklisted keys, download; thanks for share!

Site: http://rapidshare.com
Sharecode: /files/302879952/ahsnka991zz.rar
Site: http://www.mediafire.com
Sharecode/?zmdjjmlwznd

and almost forgot trial reset;

sorry for double post. (I can't edit my first post.)

Run -> type: regedit -> enter -> search:

HKEY_LOCAL_MACHINE\SOFTWARE\cFos\cFosSpeed\[Ver] -> Delete "LastDispDays"

HKEY_LOCAL_MACHINE\SOFTWARE\cFos\cFosSpeed -> Delete "Enddate"

Then just install new ver. of cFosSpeed with fresh 30 days. (hint: In registry editor add to favourites so u can always do this for each new install.)

or just uninstall and reinstall newer vers. (uninstall with complete uninstaller softwares like revo uninstaller)

Link to comment
Share on other sites


Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...