Jump to content

New OGA - not passed


xicoescuro

Recommended Posts

Hi buddies!

Yesterday when I updated my system (using Microsoft Update) got an OGA update. Now, each time I open an Ofiice (2007 enterprise edition) after an user logon, I get the message that my Office is not genuine :angry:

Any help available?

Thanks in advance and ...

All my best!

Link to comment
Share on other sites


  • Replies 20
  • Views 1.3k
  • Created
  • Last Reply
  • Administrator

Add somethin to what Atasas wrote. Just make sure you don't download it again with "Notify when updates but let me select which to install'. Or similar.

Link to comment
Share on other sites


  • Administrator

You can disable the office notifications via the Com Add-in's section in the options. You'll have to run the office application as "Adminstrator" (ie right click > run as administrator in Vista/ 7). The same process will need to be repeated for all applications.

Link to comment
Share on other sites


Thank all you guys!

But, before this update, I had an OGACheckControl.dll that passed all updates and made my Office "genuine".

Isn't there any kind of update to this crack so I could keep updating my system without this annoying issue?

Thanks in advance, one more time....!

Link to comment
Share on other sites


  • Administrator

The method i posted effectively disables the notification. You still should be able to update as per usual.

Link to comment
Share on other sites


Lol same problem here..

TY lite :)

Btw.. I also used that .dll file.. But just wait, it will be updated ;)

Link to comment
Share on other sites


I made a patch that will work on any office 2007 copy, regardless of OGA.

Download It Here:

Site: http://www.mediafire.com/

ShareKey: ?i3ytquuinid

Uninstall All Office 2007 Apps, and uninstall OGA (You need to get OGANotifier.msi, search your machine or Google. Right Click it and uninstall)

Now Reinstall Office, but DON'T activate if it asks.

Apply Patch To MSO.DLL.

If something needs activated, enter all zeroes in phone activation.

This Patch works always, and if a product says "Not Installed For Current User", then repatch. This happens to apps then require activation that are activated like this and MSO.DLL gets updated, damaging activation, just repatch.

I made this patch because the old way of doing this made you download a 12 MB prepatched MSO. DLL, and when it got updated, you had to downgrade, which is unstable, or download an updated patched MSO.DLL. However, it is just a 1 BYTE patch that is in the same place, meaning the patch will work on any current MSO.DLL (SP0 - Now). If it gets updated you can use the same patch again.

This is IMO, the best way to crack Office 2007, as you instantly pass OGA for some reason!

Link to comment
Share on other sites


I must be lucky.. I have never had a bit of issue with mine and still don't..Now if I go to the Office site and start downloading bunch of useless junk.. then I might have an issue but I really have had no problem ever installing anything .. this was with upgrading to SP1 and SP2.. and monthly updates as well...This was a disk I slapped n and install and its over..

Link to comment
Share on other sites


or for the Microsoft Office 2007 Enterprise Genuine Blue Edition.

Link to comment
Share on other sites


Take a look here.

http://www.mydigitallife.info/2009/08/28/workaround-to-disable-and-remove-oga-office-not-genuine-notifications-uninstall-kb949810/

The solution which I use, is designed by our very own member Supremo Phantom:-

http://supremophantom.blogspot.com/

Link to comment
Share on other sites


Hello again and thank all of you again too!

Today I'm a little bit in a hurry, but this weekend I'll study all this information and try it around!

You're the greatest! (long lives nsane!!!!) :battle:

Link to comment
Share on other sites


Once again, and it's never enough, thank you very much!

With all your help and advise, I got my problem solved!

:hitit:

Link to comment
Share on other sites


I had same problem and tried various methods (keygens, patched dll's) it worked for max 24hrs and then it started all over again.

Only solution for now is to uninstall OGA update (or not install it in the first place) , to uninstall it simply execute this in cmd promt :

MsiExec.exe /X{B2544A03-10D0-4E5E-BA69-0362FFC20D18}

after that check for updates and hide that update.

Link to comment
Share on other sites


Add this in your host file:

127.0.0.1 sls.microsoft.com

127.0.0.1 mpa.one.microsoft.com

You will not be prompt again.

Link to comment
Share on other sites


Add this in your host file:

127.0.0.1 sls.microsoft.com

127.0.0.1 mpa.one.microsoft.com

You will not be prompt again.

Could you, please, explain this to me?

I confess that can't understand what do you mean with "host file".... I'm sorry for my ignorance!

Thanks and...

All the best!

Link to comment
Share on other sites


The host file is located in %Windir% > System32 > drivers > etc

Its the file your browser will "read" before going to the Internet and though DNS.

Putting 127.0.0.1 will loop it back to your pc, thus you will not be able to connect to whatever IP address that come after it.

or.... You can place the IP address in....and follow by the website address...eg xxx.x.x.x yahoo.com

Your browser will "read" this address and immediately "gave" you the website without going to DNS thus saving your seconds when browsing.ie faster loading.

But bear in mind if the ip address for that particular website changes, you will not be able to connect as you are using the old ip address in the host file.

Link to comment
Share on other sites


Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...