Jump to content

[Solved] SlimJet Won't Connect To My Yahoo Mail


uffbros

Recommended Posts

All of a sudden tonight I load SlimJet and I get the following attached message/error when I try and connect to my Yahoo.mail. The clock is set to correct date and time. I can connect to Yahoo Mail with Chrome.

Capture.JPG

Link to comment
Share on other sites

  • Replies 6
  • Created
  • Last Reply

It's Your system problem. Maybe some of add ons, maybe outdated website data, for example web certificates, maybe corrupted Slimjet User Data, maybe outdated cookies, etc.
Slimjet itself works (tested just now), Yahoo and mail.yahoo.com - all works perfectly.

PS. I tested username[at]yahoo.com, username[at]yahoo.co.uk, and username[at]ymail.com.

Link to comment
Share on other sites

I'm at work now and it works fine on Yahoo. I wouldn't know know how to fix so since I use portable I'll just start over fresh.

Link to comment
Share on other sites

  1. Backup your SlimJet User Profile/s
  2. Uninstall your copy
  3. Reboot
  4. Clean-up all traces of SlimJet
  5. Download and install the latest (desired) version
  6. Replace the new User Profile with the one/s you backed-up
  7. Report back
Link to comment
Share on other sites

I use the portable. I don't see any folder named User Profile or Profile...there is a folder named User Data..would that be the one?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...