Jump to content

Macrium technician USB Problem


Togijak

Recommended Posts

@xanax

 

I think I found the reason why it worked for you and don't work for anybody else

 

dsypz5j8poavslp24.jpg

 

I requested the same server plus version and used your latest shared patch

 

macrium.reflect.7.1.2963.(64-bit)-patch.exe

 

CRC32: 95D4A822
MD5: B2AF1FD65332938FBCC716E41C72C791
SHA-1: 6F290E00AD20CDA55FA39111BE29BB0306E198E4

 

As you can see your version is registered to your name and with the shared patch this part is empty.

 

Any chance that you share that later version of your patch?

 

 

Link to comment
Share on other sites

  • Replies 6
  • Views 1.3k
  • Created
  • Last Reply

please, just a little patience

shared patch doesn't include additional fixes which allow create technician usb.

license name and support from about window on picture is just registry entries which installed program reads and show

they are not important, it's more cosmetic, there is no offical support for non-legit licensed product

 

Link to comment
Share on other sites

  • 2 weeks later...
baba011vanga

 

xanax

Your patches for Macrium Reflect are all over internet, but w/o ANY usable installation instruction!

Major problem is that when coping your patch to installation directory result is not positive, so some

important part of applying procedure is missing.  

Will you be so kind to make usable installation instruction for us who are not so familiar with doing it.

 

Link to comment
Share on other sites

@baba011vanga

 

Use the Macrium_Cleaner_New from @hawk007 if something went wrong, reboot and than copy the (old) patch from @xanax to the install folder and run it with admin privileges

 

and for next time you should be a little bit more friendly if you are asking for help (otherwise there is a big chance that you / your question gets ignored )iT3MC1q.gif

Link to comment
Share on other sites

baba011vanga

Togijak

I was not unfriendly. Why should someone who ask for help be unfriendly ?

I was just trying to get usable answer  for a lot of people who cant make it work.

Thank you for your help, but it does not work.

I tried many times, everything what I could think of, including what  you wrote, but w/o  positive result.

There is something what needs to be done and what I do not know.

Link to comment
Share on other sites

OK maybe a problem of the users first language and his translation what he want to say

 

but this the wrong place to ask, better you ask in the latest Macrium Reflect post

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...