Jump to content

core i7 8550u temps?


mkc21

Recommended Posts

Hi, I bought a spectre x360 13 and have been getting some error at boot (90b) about a fan not working correctly. Reflashed bios and kinda disappeared. What should be the normal temps for this processor?

 

 

 

Link to comment
Share on other sites

  • Replies 15
  • Created
  • Last Reply

Intel docs say 100ºC at most...

But for normal use, no games or 3D applications, expect something around 55°C on average... If all the vents are unobstructed and the ambient temperature is not above 30°C...

Interest info.

 

Regards

Link to comment
Share on other sites

I have 1 HP laptop and the fan always run very fast and noise even thought the temp is only 60-70 degrees. I think the bios has some issues.

Link to comment
Share on other sites

1 minute ago, ganuco said:

I have 1 HP laptop and the fan always run very fast and noise even thought the temp is only 60-70 degrees. I think the bios has some issues.

 

Hope it's under warranty...

HP does not give a fuck when it's not...

Link to comment
Share on other sites

12 minutes ago, ganuco said:

I have 1 HP laptop and the fan always run very fast and noise even thought the temp is only 60-70 degrees. I think the bios has some issues.

have u changed some settings?

Link to comment
Share on other sites

Normal CPU temp for my i7 3930K are between 25 to 32 deg C.

Using Corsair H100i cooler

Link to comment
Share on other sites

7 minutes ago, steinom said:

Normal CPU temp for my i7 3930K are between 25 to 32 deg C.

Using Corsair H100i cooler

with ambient temp around 20 deg C and "normal" being "idle"... yep.

Link to comment
Share on other sites

Your rirht jbleck, I'm not editing video and running Inventor at same time cause then it will increase somehow.

;)

 

 

Link to comment
Share on other sites

1 hour ago, jbleck said:

have u changed some settings?

I have updated the latest bios, change CPU in power setting to passive, turn of "fan always on" in the Bios.

1 hour ago, WALLONN7 said:

Hope it's under warranty...

HP does not give a fuck when it's not...

It is still under warranty. I just bought it 2 months ago. The problem happens in the first day. I am trying to fix it but I think it related to bios or hardware problem.

Link to comment
Share on other sites

not sure what your BIOS options are, but the "fan always on" i think should be "on" or "enable".

my BIOS has the cooler option under the "Monitor" tab and i also have there the minimum rpm set to 200 on both fans.

Link to comment
Share on other sites

1 minute ago, Arhra said:

Contact HP, and demand your money back. 

I am going to do that if the problem cannot be fixed. I do the research and fund out that the loud fan is the common issue for HP. I don't know why HP cannot fix this issue for a long time.

Link to comment
Share on other sites

47 minutes ago, ganuco said:

It is still under warranty. I just bought it 2 months ago. The problem happens in the first day. I am trying to fix it but I think it related to bios or hardware problem.

 

Don't wait too long... 

Do not "touch" anything and don't waste your time asking in its forums... Just a bunch of morons there...

HP fucked up my wife's notebook: A "recommended" bios update killed UEFI bios... Just legacy works since then...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...