Jump to content

Graphic Driver and Shell


john petal

Recommended Posts

Yesterday, my pc updated to Windows 10 RS3, but i have some problem with Display adapter & Explorer Shell. So i go back to RS2

-Display Adapter from version TH1-RS2 "AMD Radeon HD 8550G + HD 8570M Dual Graphics", but since RS3 only "AMD Radeon HD 8550G". This one causes low game performance. My driver already up to date from lenovo website.
-Explorer Shell and notification pop up still bad layout...

Anyone have same problem with me?Need solution...Thank you very much

 

Note: This is screenshot from RS2

Spoiler

seQASM0.png

Spoiler

fi4nZJs.png

 

Link to comment
Share on other sites


  • Replies 6
  • Views 846
  • Created
  • Last Reply
5 hours ago, WALLONN7 said:

Have you tried other driver?! Is latest Lenovo RS3 certified?! Probably not...

Try latest AMD 17.10.2 and report back...

 

Ok..i will try it and report back..thank's for help 

Link to comment
Share on other sites


Yes any updates I hope that driver worked?

Link to comment
Share on other sites


23 hours ago, DKT27 said:

@john petal: Any updates on it.

I've tried all recommended driver but no success...Uninstall with DDU and re-install still have same problem

The only solution is stay to RS2...

Link to comment
Share on other sites


Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...