Jump to content

HD Disappear


SacredCultivator

Recommended Posts

SacredCultivator

Dear Readers,

This is the strangest thing ever... Ok I just recently Formatted my Computer(6 TIMES) because for some reason everytime it would end up crashing.. But after the 7th... everything was A O K... After I updated and instlaled everything... Then after a few hours of just tweaking around with the Registry(Safe Tweaks that I grew up using){So this cannot be the problem}. But then after I installed a few programs and then restarted my computer... My Secondary HD doesn't show up anymore...

My main HD is a 80GB SATA, while my Secondary is a 300GB (REgular/Slow)IDE... And it shows up regularly before the restart... And in the past.. when this happened, I formatted.. therefore I had over 5 formats... But I am sick and tired of formatting.. so is there any way that I can get my HD back to be displayed WITHOUT having to reformat again? (Incase it is of any help... The HD didn't come with any CD's or anything =/, bought it OEM.

If you need further information do let me know, thank you.

SATA HD: 80GB Western Digital (Unsure of the specifics to this)

IDE: Seagate ST3300831A 300GB 7200RPM 8MB IDE (I think that is the info)

Link to comment
Share on other sites


  • Replies 7
  • Views 3.2k
  • Created
  • Last Reply

any ticking noise when turn on? discoonect power on hd with computer off first and reboot, if ticking sound then its your ribbon. if not then hd going and dead now.

is the hd NOT seen in your bios? sol

is it not seen during bootup? sol

what win OS you using? (win 98 and made your 2nd hd ntfs)?

hd next to each other? too much heat. make a space between them and keep side cover off.

btw why so many reformats?

Link to comment
Share on other sites


SacredCultivator

Ticking noise? Never really took 'notice' to that... But no... Don't think there is.. And I SERIOUSLY do not hope that it is going dead as I barely bought it and it hasn't even been 2 months.

The HD is not Shown on BootUp/BIOS...

Windows XP Professional, and it is NTFS.

The HD's have a Gap(Another hd can fit between them).

Also.. I formatted a lot because of that fact.. Like first format was due to just my Monthly end of Month Format... And the others were because after I installed/updated everythign and did a 'final' restart... Then the HD disappears so I thought Formatting would fix it, which it didn't. I mean in the beginning after Format my HD shows up just fine and all..

Link to comment
Share on other sites


dude you are wearing the hell out of your drive, you format many way too much. calm down. formatting a drive does it's weekly wear and tear, so your hard drive will DIE if you continue ur onslaught

Link to comment
Share on other sites


dude you are wearing the hell out of your drive, you format many way too much. calm down. formatting a drive does it's weekly wear and tear, so your hard drive will DIE if you continue ur onslaught

<{POST_SNAPBACK}>

i don't mean to be reude, but damn 7 times?

Link to comment
Share on other sites


dude you are wearing the hell out of your drive, you format many way too much. calm down. formatting a drive does it's weekly wear and tear, so your hard drive will DIE if you continue ur onslaught

i don't mean to be reude, but damn 7 times?

I torture my HDD more than that.. :sneaky:

none of my HDDs have ever failed... ^_^

and I dont think 7 is a big number... a bigger number is bad though.. :welcome:

The HD is not Shown on BootUp/BIOS...

If HDD does not show in ur BIOS how do u format it ?

Try fdisking it... create new partitions...

Link to comment
Share on other sites


SacredCultivator
dude you are wearing the hell out of your drive, you format many way too much. calm down. formatting a drive does it's weekly wear and tear, so your hard drive will DIE if you continue ur onslaught

i don't mean to be reude, but damn 7 times?

I torture my HDD more than that.. :sneaky:

none of my HDDs have ever failed... ^_^

and I dont think 7 is a big number... a bigger number is bad though.. :welcome:

The HD is not Shown on BootUp/BIOS...

If HDD does not show in ur BIOS how do u format it ?

Try fdisking it... create new partitions...

No I format my Primary that does show up.. The 300gb is the one that doesn't show up and that is my BackUp.

Edit: Problem FIXED, it seems that on the IDE Cable... I had to plug the END of it into the HD, it was plugged in through the Middle plug rather then the end.

Thanks for your help guys.

Link to comment
Share on other sites


  • 2 weeks later...
dude you are wearing the hell out of your drive, you format many way too much. calm down. formatting a drive does it's weekly wear and tear, so your hard drive will DIE if you continue ur onslaught

haha.. that is just funny.

Link to comment
Share on other sites


Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...