Jump to content

Burn problems with Nero 6.6


mars_army

Recommended Posts

I know 6.6 is an old version, but I do NOT like the new version 7's because of the install issues on XP with the DLL's and stuff.

Anyway, I tried to burn an audio cd and an odd thing happened...

The first five seconds of song 1 were static, and then each song afterwards had the last 5 seconds of the previous song as it's beginning.

For example...

Song two begins with the last five seconds of song one,

song three begins with the last five seconds of song two, etc.

Was there a setting for this somewhere?

I ended up having to burn the cd using Winamp...Exact Audio Copy was giving me problems too!

Link to comment
Share on other sites


  • Replies 5
  • Views 1.2k
  • Created
  • Last Reply

What did you do exactly?

I'm still using 6.6.0.16 (although .18 is latest for the v6 series) and have no trouble.

Did you do a clean uninstall of Nero 7?

Normally if I want to burn an audio CD, from say my mp3's I would open Nero Express and select it from the list.

Link to comment
Share on other sites


What did you do exactly?

I'm still using 6.6.0.16 (although .18 is latest for the v6 series) and have no trouble.

Did you do a clean uninstall of Nero 7?

Normally if I want to burn an audio CD, from say my mp3's I would open Nero Express and select it from the list.

<{POST_SNAPBACK}>

Hey Samurai,

I use 6.6.0.18

Now here's the thing...I CAN'T do a clean uninstall of Nero 7...I tried using their cleanup utility and it said it didn't recognize any Nero products on my system...so I had to remove everything myself.

What I did was, I opened StartSmart, picked Audio CD, then dragged my MP3's inside Burning ROM, which should have worked.

For some reason I got that 5 second screwup.

Link to comment
Share on other sites


Are all the mp3's ok? You've tested them yourself right?

Have you looked in the option for Nero? There's an option to "Remove silence at the end of audio tracks". Is it ticked or not?

Link to comment
Share on other sites


LemonHead2089

theres an option in Nero where you can cross fade songs together. to make sure you don't do this, highlight every single song and then right click and choose properties. uncheck "Cross fade with previous track" and you should be good. that's the only thing i can think it could be and I'm pretty sure its right, because I used to do that all the time ;)

Link to comment
Share on other sites


hey guys...

the only option that might have been messing it up is the "remove silence" one, which was ticked. i haven't tried burning another cd, but i'll see if that fixes the problem.

Link to comment
Share on other sites


Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...