Jump to content

Num Lock is turned on after reboot (laptop)


Diego T.

Recommended Posts

Hi guys, after running the Logitech Setpoint software for my Mouse, the integrated keyboard on my laptop boots up with the Num Lock on preventing from me to type my password right away after every boot.

This is a behavior that was not present before.

I have removed the Logitech software but the Num Lock now stills on every boot.

I am able to turn of the Num Lock pressing the Fn key + F11,

Any suggestions on how to revert this back?

Link to comment
Share on other sites


  • Replies 16
  • Views 2.1k
  • Created
  • Last Reply

Top Posters In This Topic

  • Diego T.

    6

  • dcs18

    4

  • anakin206

    2

  • locoJoe

    2

Any suggestions on how to revert this back?

It can be controlled from the BIOS.

Alternatively, if you are already running a Tweaker like Yamicsoft Windows Manager, you can use the following option:--

sAxExvA.png

Link to comment
Share on other sites


Try this:

just power on your laptop. at the logon windows, press fn+num lock then press the power button to shut it down.

When you next power it up, the num lock function will be off.

Hope this helps,

Link to comment
Share on other sites


Try this:

just power on your laptop. at the logon windows, press fn+num lock then press the power button to shut it down.

When you next power it up, the num lock function will be off.

Hope this helps,

You've made ​​a small but significant error here - some computers have direct Num Lock key (button) ie, without using the fn key.

Link to comment
Share on other sites


You've made ​​a small but significant error here - some computers have direct Num Lock key (button) ie, without using the fn key.

And you didn't read what the OP said.

I am able to turn of the Num Lock pressing the Fn key + F11,

:P

Link to comment
Share on other sites


Any suggestions on how to revert this back?

It can be controlled from the BIOS.

If your BIOS supports the option, you can control the Num Lock State from your BIOS - as follows:--

9fyEElI.png

Link to comment
Share on other sites


Windows 8 Manager is very powerful but no luck.

No BIOS option.

This issue is just annoying basically that came out of the blue after installing the Logitech software

Link to comment
Share on other sites


You can try the Registry Edit, if you like - you do this at your own risk (backup your RegEntry):--

  • Navigate to [HKEY_USERS\.DEFAULT\Control Panel\Keyboard]
  • Modify InitialKeyboardIndicators to 2
  • Reboot
  • Report back
Link to comment
Share on other sites


I cant believe that I just formatted the computer and all went normal until a few drivers where installed where this behavior came back.

Link to comment
Share on other sites


I just cann't believe somebody reformatting a computer to turn off numlock. Why cann't you follow @dcs18 and others advise. It's so simple to get the numlock off.

Edited by Rok
Link to comment
Share on other sites


It works turning Num Lock off, but the it turns ON the cursor overlay, so instead of numbers and letters are the arrows that work so I have to press FN+F10 to turn off the arrows overlay and have the letters working

Link to comment
Share on other sites


Who asked you to reformat? :unsure:

No one, I just have this formatting my computer addiction and installing programs LOL

Link to comment
Share on other sites


Who asked you to reformat? :unsure:

No one, I just have this formatting my computer addiction and installing programs LOL

I feel confident that you will succeed in fulfilling your addiction for years to come!

Link to comment
Share on other sites


Who asked you to reformat? :unsure:

No one, I just have this formatting my computer addiction and installing programs LOL

I feel confident that you will succeed in fulfilling your addiction for years to come!

Was that a 'shot' at Diego T.? I certainly hope it was. I couldnt have said it better myself :)

@mDog and welcome to nsane :hi:

Link to comment
Share on other sites


  • 2 weeks later...

No, still is an small annoyance.

Since on the laptop keyboard the numeric overlay and the arrow keys are shared on the letters, when I request the NumLock to be OFF, the Arrows turn on so I have to turn off manually the arrows overlay keys with the FN key.

is just plain annoying, even after formatting LOL

Link to comment
Share on other sites


No, still is an small annoyance.

Since on the laptop keyboard the numeric overlay and the arrow keys are shared on the letters, when I request the NumLock to be OFF, the Arrows turn on so I have to turn off manually the arrows overlay keys with the FN key.

is just plain annoying, even after formatting LOL

The minumum number of formats required to disable numlock on reboot is 5. I feel if you format 4 more times ur problem will be solved! g/l :doh:

Edited by loco.Joe
Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...