Jump to content

RSS


Guest Mercury

Recommended Posts

  • Replies 19
  • Views 5.6k
  • Created
  • Last Reply

Working fine here. Have you got the correct URL? It should be...

http://www.nsaneproductions.com/forums/ssi.php?a=out&f=17&type=rss

Link to comment
Share on other sites

being able to get up to date news without actually having to visit the site. like, you can leave a RSS client open 24/7 and it'll check for updates every 10 mins or so, then you just look at the headers every now and again and see if any programs you like have been updated. i personally have ~15 software sites in my thunderbird RSS list, it's one of the ways i get updated so fast :D

Link to comment
Share on other sites

So if i dont have thunderbird i dont need it? I guess its no use for me since im not that type of person to rush for an update. Thanks anyway

Link to comment
Share on other sites

So if i dont have thunderbird i dont need it? I guess its no use for me since im not that type of person to rush for an update. Thanks anyway

You can use it in Mozilla Firefox, or Internet Explorer too. :(

Link to comment
Share on other sites

  • 1 month later...

YOU culd have RSS on a reader, could be Thunderbird, Firefox or some software for that purpose...

I use Trillian Pro as a messenger because i am logged in MSN/ICQ/Yahoo/AIM & IRC simultaneously and it also has a plugin to pop RSS feeds from the system tray

Link to comment
Share on other sites

You could use Netvibes to read your feeds anywhere.

BTW, rigth now the feed is not working, this is what i get from the xml file:

<?xml version="1.0" ?> 
- <rss version="2.0">
- <channel>
<title>nsane forums</title>
<link>http://www.nsaneproductions.com/forums/index.php</link>
<description>nsane forums Syndication</description>
<language>en-us</language>
<generator>Invision Power Board</generator>
<ttl>30</ttl>
</channel>
</rss>

Link to comment
Share on other sites

i know, i need to update the link because i upgraded to IPB 2.1. i'm actually thinking of writing my own RSS script for the frontpage, would be easier than modding SSI now any ways :P

Link to comment
Share on other sites

nsane, the description node contains escaped html (links and images..) that shouldn't be escaped can you fix that??

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...