Jump to content

Microsoft Talks Windows 8.1 and Internet Explorer 11 “Important Issues”


Matsuda
 Share

Recommended Posts

In order to make sure that everyone gets around the operating system fast, Redmond has released more information on “critical issues that might require avoidance or workaround to get it installed and running.”

Basically, the company has detailed a number of problems that could be experienced by those of you who already installed Windows 8.1 RTM, including issues with Internet Explorer 11.

“These release notes address the most critical issues and information about the Windows 8.1 operating system,” the company explained.

Work Folders is one of the features that might require additional workarounds to run properly, it confirmed.

The client and server must be running the same milestone release for Work Folders to function properly. For example, if the server is running this milestone release of Windows Server 2012 R2, the client must be running the same milestone release of Windows 8.1,” Microsoft noted.

At the same time, Internet Explorer 11 also comes with a number of glitches that are very likely to be fixed until the final version is shipped to users on October 18.

“When you pause Adobe Flash Player-based content in Internet Explorer and switch to Internet Explorer for desktop, the content might not be visible when you return. To avoid this, do not pause content when switching to the desktop. If this has already occurred, try refreshing the web page,” the released docs add.

In addition, if you visit a website that has content which requires Adobe Flash Player, the Devices charm doesn’t display any PlayTO endpoints. At this point, there is no workaround available, so Microsoft is expected to develop one in the next couple of weeks.

Source: http://news.softpedia.com/news/Microsoft-Talks-Windows-8-1-and-Internet-Explorer-Important-Issues-382064.shtml

Link to comment
Share on other sites

  • Replies 3
  • Views 3k
  • Created
  • Last Reply

Top Posters In This Topic

  • Matsuda

    1

  • Matt

    1

  • insanedown58

    1

  • ricktendo

    1

Top Posters In This Topic

I have run into a couple:

- When disabling Windows Search with dism (/Image:D:\mount /Disable-Feature /FeatureName:SearchEngine-Client-Package) in my offline image, when installing I get a "could not configure" error

- After install during OOBE, I start the Wi-Fi setup (choose my SSID, enter passphase) when windows is negotiating with my router setup crashes and I get an error. Workaround for this was to use LAN

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...