Jump to content

[Solved] New Foxit Phantom 6.0.5.0618


Pete 12

Recommended Posts

A new version of the Foxit Phantom came out today, its version 6.0.5.0618.

Dont see any improvements compared with the 6.0.3 version,still this ugly yellow bar below the menu-bar if you convert a file to PDF, with the ( useless info) " This file is compliant with PDF, but has not been verified yet"

Is there a way to get rid of this disturbing info,we did not install the PDF/A-validation,but still these info appears in a yellow bar. Must be a way to uncheck this option!!

Link to comment
Share on other sites

  • Replies 1
  • Views 1.2k
  • Created
  • Last Reply

OK,thank you all,solved the problem by myself!

Just install the newest 6.0.5 over the 6.0.2 and your done!

How simple things can be.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...