Jump to content

Kaspersky AV starts up last


dumble

Recommended Posts

I've always been using esetAV, but recently I'm getting some problems with updating it. Now for the 3rd time it happened I decided to try out something else. So I installed the 1 year activated kaspersky AV v13.0.0.4190. I'm on win8 64x bit, with plenty of RAM and CPU power + SSD.

Yet Kaspersky startsup very late, about 1 minute after I can open my browser.

Im pretty satisfied with the software, lots of options. But the late startup is a bit weird, do any of you guys experience the same problem?

kaspersky_zps843816d9.png

Link to comment
Share on other sites

  • Replies 13
  • Views 1.3k
  • Created
  • Last Reply

Well I was also thinking to change ESET because of the same error!, it doesn't update, always finish with error message!

Link to comment
Share on other sites

@phâm, yeah maybe I was a bit exaggerating with.. its about 15/20 seconds depending when you start counting.

Edit: On 2nd count, I was right the first time, its between 1 minute - 1minute 30 before I get the message AV enabled.

I dont mind that kaspersky is so heavy, as I said I got plenty of RAM..

Good to hear its a known issue..

Thanks guys

Link to comment
Share on other sites

This might help you @dumble http://support.kaspersky.com/9131

if you do it, this will reduce your protection.

@dumble: I'm using Win 8 Pro with KIS 2013, it delays about 15 second

it's the other way around. if enabled (checked) the AV will load last and won't work at startup. so you have to DISABLE it.

Link to comment
Share on other sites

I use Kaspersky legal over 8 years now.

There was a trend that the newer Kaspersky Antivirus was more a resource hogg then the version before.

But since version 2012, that is changed.

Kaspersky is more demanding on your system then other antivirus, but not the heaviest like G-Data.

Bur Kaspersky is also one of the best antivirus, so you have to seek a balance between system usage and protection.

To fix your problem, you have to disable System Watcher in Kaspersky and your Windows boot will be quicker.

Link to comment
Share on other sites

It is only Kaspersky GUI that's delaying in order to speed up system startup.

Kasperky protection modules are starting up very early, during the system boot.

Nothing to worry, and no that is not an issue, it's designed to speed up system startup.

That's a well known issue with KAV 2013.

kaspersky is the most heavy antivirus in the history, you should use avast, webroot or eset.

bd4GHx7.png

Link to comment
Share on other sites

It is only Kaspersky GUI that's delaying in order to speed up system startup.

Kasperky protection modules are starting up very early, during the system boot.

Nothing to worry, and no that is not an issue, it's designed to speed up system startup.

That's a well known issue with KAV 2013.

kaspersky is the most heavy antivirus in the history, you should use avast, webroot or eset.

Yes,I know that but they should have done it better.

Most of users are confused with this.

Link to comment
Share on other sites

To fix your problem, you have to disable System Watcher in Kaspersky and your Windows boot will be quicker.

Link to comment
Share on other sites

@phâm, yeah maybe I was a bit exaggerating with.. its about 15/20 seconds depending when you start counting.

Edit: On 2nd count, I was right the first time, its between 1 minute - 1minute 30 before I get the message AV enabled.

I dont mind that kaspersky is so heavy, as I said I got plenty of RAM..

Good to hear its a known issue..

Thanks guys

Please waiting Kaspersky 2014, I hope it will lighter than 2013

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...