Jump to content

Windows 8 Safety Remove Hardware bug after Registry Cleanup


insanedown58

Recommended Posts

insanedown58

I got this weird bug after doing a registry clean to enable Windows Defender. I cleaned my registry with CCleaner and deleted some keys related to my past antivirus installations which were Comodo, Eset and Avast. I also deleted some keys related to other obsolete or non-existent applications and some corrupted keys from AutoPlay.

Here's a picture:

KLzj2GK.jpg

Link to comment
Share on other sites

  • Replies 6
  • Views 775
  • Created
  • Last Reply

Have you rebooted, yet - it should get reset (just give the system for a couple of minutes after it boots.)

Link to comment
Share on other sites

insanedown58

Have you rebooted, yet - it should get reset (just give the system for a couple of minutes after it boots.)

Well.. its been there for 2 days LOL.

Link to comment
Share on other sites

You can try the following:-

01.) Navigate to device Manager >>----> (expand) Disk drives >>----> (right-click) Multi-card USB Device >>----> Disable (don't use Uninstall option.) >>----> Reboot.

Edit:

Alternatively, you can also accomplish this by unplugging the memory card reader plugged into the Express Card slot.

Link to comment
Share on other sites

insanedown58

You can try the following:-

01.) Navigate to device Manager >>----> (expand) Disk drives >>----> (right-click) Multi-card USB Device >>----> Disable (don't use Uninstall option.) >>----> Reboot.

Edit:

Alternatively, you can also accomplish this by unplugging the memory card reader plugged into the Express Card slot.

Well the thing is, there isn't any "removable media" in the drive right now. There isn't a card reader since this isn't a laptop nor a modern desktop.

Link to comment
Share on other sites

You can try the following:-

01.) Navigate to device Manager >>----> (expand) Disk drives >>----> (right-click) Multi-card USB Device >>----> Disable (don't use Uninstall option.) >>----> Reboot.

Edit:

Alternatively, you can also accomplish this by unplugging the memory card reader plugged into the Express Card slot.

Well the thing is, there isn't any "removable media" in the drive right now. There isn't a card reader since this isn't a laptop nor a modern desktop.

I suggest you still check in your Device Manager and report back. ;)

Link to comment
Share on other sites

insanedown58

You can try the following:-

01.) Navigate to device Manager >>----> (expand) Disk drives >>----> (right-click) Multi-card USB Device >>----> Disable (don't use Uninstall option.) >>----> Reboot.

Edit:

Alternatively, you can also accomplish this by unplugging the memory card reader plugged into the Express Card slot.

Well the thing is, there isn't any "removable media" in the drive right now. There isn't a card reader since this isn't a laptop nor a modern desktop.

I suggest you still check in your Device Manager and report back. ;)

Yup negative. All I get are my USB Port Drivers and a USB Root Hub which I installed.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...