Jump to content

Files deleted from Ext Hard Drive not going to Recylce bin


alienvi

Recommended Posts

Need help!

I'm in Windows 8.

The files deleted from my external hard disk are not going to recycle bin but are permanently deleted.

How to make files deleted from an external hard disk to go to recycle bin???

Related Question 2:

When I enable show hidden files/folders incl OS..., I see recycle bin and its size is around 12 GB, unable to view the files.

How to make them visible in recycle bin???

Link to comment
Share on other sites

  • Replies 6
  • Views 1.1k
  • Created
  • Last Reply


  1. Right-click your Recycle Bin and select “Properties.”
  2. Locate the external drive on which you want to disable/enable the Recycle Bin and select it.
  3. Click the “Don’t Move Files to the Recycle Bin. Remove Files Immediately When Deleted” to disable or / "Set Custom Size" and set a size to enable . Click “OK” to save your settings.

Link to comment
Share on other sites

  1. Right-click your Recycle Bin and select “Properties.”
  2. Locate the external drive on which you want to disable/enable the Recycle Bin and select it.
  3. Click the “Don’t Move Files to the Recycle Bin. Remove Files Immediately When Deleted” to disable or / "Set Custom Size" and set a size to enable . Click “OK” to save your settings.

good answer :) .. better if custom file set to default and if you delete any large file , it will permanent deleted and not going to recycle bin

Link to comment
Share on other sites

  • If you can't find the deleted files from the external HDD in the recycle bin when the HDD is still connected, then in the recycle bin's property, the highlighted option in the image below, may found selected. Select your HDD and uncheck the option to get the files back next time when you delete files.

Capture.png

  • If you can't find the deleted files from the external HDD in the recycle bin when the HDD is disconnected, reconnect the HDD to get them in recycle bin.
Link to comment
Share on other sites

  • Administrator

Recuva will still work in this case I think.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...