Jump to content

Opera Help


Samurai

Recommended Posts

I was having this problem with Firefox and now it's happening to me with Opera too :(

I seem to be unable to view the images on this site, see screenshots below. I seem to be able to view all images on other sites apart from this one - so it's getting annoying now.

noimagesa4mw.png

noimagesb7pq.png

As you can see my settings are fine... I've looked all over for additional settings but nothing related to website images loading up.

Any ideas? Yes I've cleaned my cache - several times in fact.

Link to comment
Share on other sites

  • Replies 10
  • Views 1.6k
  • Created
  • Last Reply

Well according to many others I'm not alone. Seems I can't load PNG's FFS :( I'm on the verge of just going back to IE. Everything seems to work fine using that browser.

Link to comment
Share on other sites

  • Administrator

Close all apps

Run CC again

Restart your computer

CC Again

Try your web browser. I found CCleaner had this effect occasionally back when i used to use windows.

Link to comment
Share on other sites

I don't know how or why, but that seemed to do the trick :(

Very bizarre. Could you explain why this worked and why when I did this without restarting it had no effect. Is it a bug with CCleaner?

Thanks Lite :o

Link to comment
Share on other sites

  • Administrator

If only i could explain why this happens i would be a millionaire. I have no idea why it works, but it does.

I would assume a bug in CCleaner.

Your "beloved" 'fox should work fine now too.

Link to comment
Share on other sites

Guess I'll send an email to CC devs then explaining the problem.

I never said Firefox was my beloved browser :(

Link to comment
Share on other sites

It was a joke mate.

Am i correct in making the assumption that you ran CCleaner with your webbrowser open?

Ahh ok :o

No I ran CCleaner with browsers closed. Must have something to do with rebooting though, not sure what in any case :(

re install opera

Umm... the problems fixed, and IMO reinstalling would be a last resort. I have a tendancy to try and solve the problem before going down that road. In any case, it was installed 2 hours earlier.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...