Jump to content

help with jaibreaking to 5.1.1 :(


Recommended Posts

when i try to upgrade to 5.1.1, i get all kinds of error codes,



i even use tinyumbrella and the server thing with it to upgrade to custom firmware! (via snowbreeze) but i still cant upgrade like i usually can

any ideas how to upgrade? i even tried with normal untouched IPSW from apple and it wouldn't work! any ideas? i even tried pawned DFU mode!

ipod touch 4g, on 5.0.1 untethered

Link to comment
Share on other sites

  • Replies 3
  • Views 1.1k
  • Created
  • Last Reply

Update your iPod to 5.1.1

Reset all settings to default (Settings --> General --> Reset --> Erase All Content and Settings)

Run Absinth 2.0.1 from http://greenpois0n.com/

If that doesn't work try resetting to default first, then updating.

Link to comment
Share on other sites

thank you guys :D it really helped, strangley i tried the reset thing and it failed but when i tried upgrading with [wned DFU mode again today and it worked...weird...lol thanmks again though guys :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...