Jump to content

Weird bug with using uTorrent


vin3e

Recommended Posts

Ok guys,

Im going to need you help in diagnosing the problem im facing when using uTorrent.

Whenever I switch on uTorrent, my internet halts for several minutes and then resumes. Although it is only for a couple of minutes, its so annoying to have to wait a few minutes to continue my search for another torrent which would then again.. freeze my internet.

The common suggestions were: your UL and DL settings are incorrectly configured... nope, I have left them on default. The only thing I have changed is the encryption set to "forced".

Has anyone else been experiencing this problem as well? Is there something wrong with the default settings that may be causing this?

Thanks for your help.

Link to comment
Share on other sites


  • Replies 10
  • Views 840
  • Created
  • Last Reply

You shouldn't use default settings :) Read the uTorrent speed guide and make a configuration based on that, after that post back here, since the problem probably won't be solved yet ;)

Link to comment
Share on other sites


I think it's your router that can't handle so many connections, try lowering them. Otherwise I remember their forum had much info on it.

Link to comment
Share on other sites


which version are you using .i had numerous problems with the newer version and went to "file hippo"and downloaded the previous version which eliminated all problems.you can find it here

Website

Link to comment
Share on other sites


which version are you using .i had numerous problems with the newer version and went to "file hippo"and downloaded the previous version which eliminated all problems.you can find it here

Website

Just use 1.8, I will help him(or you) configure it right ;) It might take some time, but when you're finished you really got something :)

-----------------------------------------------------------------------------------------------

First do all this: http://www.utorrent.com/setup_guide.php

No result? Check if your ISP is amongst these please: http://www.azureuswiki.com/index.php/Bad_ISPs

No result? I guess you have SP3? If not(SP2) download http://www.lvllord.de/download.php?url=en/...atch223d-en.zip (ignore the virus warning, which you might get, I am sure it is NOT) and change your maximum halfopen connections to 50 using it. If you have SP3 download this http://thepiratebay.org/tor/4214156/TCP_IP...her_for_WXP_SP3 and change your maximum halfopen connections to 256(something around that). After doing either of the above restart your computer and try browsing and using uTorrent at the same time(whilst downloading and uploading of course). Does it work now? No? Let's get on then. (If it doesn't work you don't have to reset these settings, just leave them as they are. Go into uTorrent and find net.max_halfopen(Settings, Advanced, net.max_halfopen) and change it to either 40(when using SP2) or 200(when using SP3).)

Check http://forum.utorrent.com/viewtopic.php?id=15992#p258234 and check if any program/hardware you use it listed in these 'Some specifics'. If yes, click them and follow the instructions, if nothing listed there applies to your setup we'll have to investigate further, but your problem should be solved by now ;)

Link to comment
Share on other sites


Hey Shought

I tried the solutions you suggested and now my uTorrent works simultaneously with my Internet though. However I cant replicate the same speed as before. But thats ok, Thanks very much for your help/

Link to comment
Share on other sites


Hey Shought

I tried the solutions you suggested and now my uTorrent works simultaneously with my Internet though. However I cant replicate the same speed as before. But thats ok, Thanks very much for your help/

Your speed is lower you say? Maybe we can fix this too ;) (How much does the speed differ? If it's like 10 KB/sec on a 500 KB/sec connection then don't worry about it :lol: If it's about 50 on such connection or about 20 on a lower connection you should let me help though, if I can that is :rolleyes:)

Help, any time :)

Link to comment
Share on other sites


Ok lol.

Well before although it messed wiht my internet I was getting 20Kbs/kbs Whatever I dont know the difference between the 2 lol. Whatever the default display is on uTorrent.

And now it wont exceed 50 :rolleyes: on the same torrents

Link to comment
Share on other sites


A recent Microsoft update actually reset the tcpip.sys to the default 10 connection. On some system, this reset actually cause some connection problem if you have patch it to more than 250 connections.

I have this problem too, but managed to remove the Microsoft update patch.... ;)

Check your max no. of connection to ensure it is not change to the default.....

Link to comment
Share on other sites


A recent Microsoft update actually reset the tcpip.sys to the default 10 connection. On some system, this reset actually cause some connection problem if you have patch it to more than 250 connections.

I have this problem too, but managed to remove the Microsoft update patch.... :D

Check your max no. of connection to ensure it is not change to the default.....

You will get connection problems when you've set the max halfopen connections in uTorrent to a higher number than your TCPIP.SYS is set. So when it gets reset all you have to do is apply the patch again :) I think ( :unsure: )

Ok lol.

Well before although it messed wiht my internet I was getting 20Kbs/kbs Whatever I dont know the difference between the 2 lol. Whatever the default display is on uTorrent.

And now it wont exceed 50 :x on the same torrents

I'm guessing you mean 200 there? And it is KB/s ;) (1 B=8 B)

That's a speed drop of 150 KB/s... Hmmmmm, could have to do with the seeders you're connected with, but you should try downloading a well seeded torrent(+150 seeders, seeder/leecher ratio 2:1) and see what speed you get there ;)

Link to comment
Share on other sites


Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...