Jump to content

Tip: Safe Mode hotkey changed in Windows 8 CP


Recommended Posts

Why Microsoft has done this is anyone's guess, but for the Windows 8 Consumer Preview the Safe Mode hotkey has been changed from the usual F8 to Shift+F8

As one does when trying out a new version of Windows, I decided to install the Windows 8 Consumer Preview to a second hard drive in my computer to test out the operating system natively, rather than using a virtual machine. At first I thought this would be awesome, until I ran in into some problems.

I was trying to get Windows 8 to install the Windows 7 x64 drivers for my internal PCI Wireless N adapter, and on reboot I got to experience the brand new “Blue Screen of Death” for the first time. Obviously something went wrong and I immediately thought to go into Safe Mode to sort out my problem. Oh wait, I couldn't; at first.

Pressing F8 on boot as one normally does returns absolutely nothing, so my BSoD loop continued until I booted my Windows 7 installation (which thankfully I kept). I originally thought that they had disabled Safe Mode, but a commenter has pointed out that they have just changed the hotkey to (holding) Shift+F8 rather than keeping the traditional F8 hotkey.

Alternatively, you could attempt to enable Safe Mode as a startup option using the same method as for the Developer Preview. This is an easier way than holding Shift+F8, because in the short time I tested the new hotkey it often didn't work.

view.gif View: Original Article

Link to comment
Share on other sites

  • Replies 5
  • Views 1.5k
  • Created
  • Last Reply

Thanks !

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...