Jump to content

FlashFXP v4.1.8 Build 1701 Final


sternog

Recommended Posts

FlashFXP v4.1.8 Build 1701 Final

Changelog

This hot fix makes FlashFXP compatible with Windows XP service pack 1 and service pack 2, The previous release required Windows XP service pack 3 to run.

Setup:

http://down1.opensig..._1701_Setup.exe

USB Portable:

http://down1.opensightsoftware.com/FlashFXP4_1701_Portable.exe

U3 Portable:

http://down1.opensightsoftware.com/FlashFXP4_1701_U3_Setup.exe

Link to comment
Share on other sites


  • Views 816
  • Created
  • Last Reply

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...