Jump to content

Nero Lite v12.0.02900, Installer version: 2.2


Recommended Posts

  • Replies 1.2k
  • Created
  • Last Reply

Top Posters In This Topic

  • mara-

    215

  • need4steer

    60

  • DKT27

    39

  • mohamed7taha

    37

Top Posters In This Topic

Popular Posts

Nero Lite v12.0.02900 Nero Lite installer includes following products: - Nero BurningROM (Included in Micro version); - Nero Express (Included in Micro version); - Nero Cover Designer; - Nero WaveEd

Nero 2019 v20.0.05900      Nero 2019 Platinum 20.0.05900 Trial - http://ftp22.nero.com/Nero2019/Nero_Platinum2019-20.0.05900.exe   Nero 2019 v20.x Patch-DFoX_v2.7 Site: http

installer + key Site: https://www.upload.ee Sharecode: /files/10841152/nlm.rar.html

@ mara-

Hi,

When install Nero Micro without Nero Express, the file NeroExpress.exe.manifest file is created. It should not be.

I propose to eliminate from the Micro version the file SplashScreen.dll. Nero starts faster in this way.

Thank you.

Quinn

Link to post
Share on other sites

Hi,

@mara, it's perfect in normal installation but when I try to install it with unattended nero control center is opening and ask for serial number.

here is my bat file:

@Echo Offcwnd /HIDE @nero_lite_installer.exe /unattended /serial=8X01-2060-E61P-05UX-HEP8-9AU4-K34W-CZUUEXIT

even if it's a demo key or my own valid key it doesn't matter. can you check this? with both of versions.

thanks.

Link to post
Share on other sites

Windows 7 64bit unistalled nero 9 lite micro and installed nero 10 lite micro without problem. Only issue is that the version reads as this:

#.#.#.#.

Is this means something is wrong or is it normal?

Link to post
Share on other sites

@ mara-

I propose that the default installation folder to be C:\Program Files\Nero 10, containing:

- Nero Burning ROM

- Nero ControlCenter

in order to simplify the path.

Thank you

Link to post
Share on other sites

Was about to install the bloat version on my Win 7 machine till I saw this....

This is great work!!!

I Don't get a chance to thank people here enough for what they do so a big thanks!!!

Link to post
Share on other sites

Installed and working good on Windows 7 Pro 64.

No version number listed as reported earlier.

It does not call home, so need to block it with firewall etc..

Very nice work. This is the work of a pro for sure!

Edited by snippits
Link to post
Share on other sites

Windows 7 64bit unistalled nero 9 lite micro and installed nero 10 lite micro without problem. Only issue is that the version reads as this:

#.#.#.#.

Is this means something is wrong or is it normal?

My version reads the same as yours. I also installed the micro version on Windows 7 Pro 64. Did not have any Nero stuff installed before I installed the micro. Also, my version does not expire according to control center.

Maybe it has to do something with micro not displaying a version number? Could also be a 64 bit problem? The reason I say 64 bit problem is because there is a Windows 7(32bit) screen shot with the version number displayed correctly.

Edited by snippits
Link to post
Share on other sites

Windows 7 64bit unistalled nero 9 lite micro and installed nero 10 lite micro without problem. Only issue is that the version reads as this:

#.#.#.#.

Is this means something is wrong or is it normal?

My version reads the same as yours. I also installed the micro version on Windows 7 Pro 64. Did not have any Nero stuff installed before I installed the micro. Also, my version does not expire according to control center.

Maybe it has to do something with micro not displaying a version number? Could also be a 64 bit problem? The reason I say 64 bit problem is because there is a Windows 7(32bit) screen shot with the version number displayed correctly.

Where do you read that version number? I can't find it.

Cheers ;)

EDIT: Oh, I see now. Nothing to worry about. There is probably some registry entry which I didn't write so version is not displayed. I'll check it out.

Edited by mara-
Link to post
Share on other sites

Hi,

@mara, it's perfect in normal installation but when I try to install it with unattended nero control center is opening and ask for serial number.

here is my bat file:

@Echo Offcwnd /HIDE @nero_lite_installer.exe /unattended /serial=8X01-2060-E61P-05UX-HEP8-9AU4-K34W-CZUUEXIT

even if it's a demo key or my own valid key it doesn't matter. can you check this? with both of versions.

thanks.

Checked, works like a charm here. BTW, you're using cwnd command in wrong way. It should look like this:

@Echo Offcmdow @ /HIDNero_Lite_Installer-Micro.exe /unattended /serial=8X01-2060-E61P-05UX-HEP8-9AU4-K34W-CZUUEXIT

And, Nero ControlCenter should show up for a short time and then disappear.

Cheers ;)

Link to post
Share on other sites

@mara :-

Found this info.txt, ( with Nero Micro 10) posted by some guy nicknamed FreeRyde on another Website. What do you think about this ?

There is also on Nsane a member using same name...

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Site .............................................................. Mediafire.com

Sharecode ......................................................................... /?jyiamowjyzy

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

PS:- None reference about you, who did Micro 10.0.13100 version !!

Cheers

Jofre

Edited by jofre
Link to post
Share on other sites

It's nicely done. In my opinion there is no need for instructions about how to stop Nero for "calling home" since all online functions in Nero Lite are removed, and my firewall is on interactive mode so I need to approve any outgoing connection and none of the applications tried to "call home".

For those interested, version numbers not showing is fixed for next version. As I suspected, there was some missing registry and few entries have wrong values.

Cheers ;)

Link to post
Share on other sites

Hi,

@mara, it's perfect in normal installation but when I try to install it with unattended nero control center is opening and ask for serial number.

here is my bat file:

@Echo Offcwnd /HIDE @nero_lite_installer.exe /unattended /serial=8X01-2060-E61P-05UX-HEP8-9AU4-K34W-CZUUEXIT

even if it's a demo key or my own valid key it doesn't matter. can you check this? with both of versions.

thanks.

Checked, works like a charm here. BTW, you're using cwnd command in wrong way. It should look like this:

@Echo Offcmdow @ /HIDNero_Lite_Installer-Micro.exe /unattended /serial=8X01-2060-E61P-05UX-HEP8-9AU4-K34W-CZUUEXIT

And, Nero ControlCenter should show up for a short time and then disappear.

Cheers ;)

Hi again,

@mara- thanks. I didn't think of "Nero ControlCenter should show up for a short time and then disappear" .. Sorry. I missed that...But it waits about ten seconds on that screen. and I supposed that there was something wrong. was it too long? you said that you wrote it with autoit script. Don't take this in wrong way, I didn't work with autoit anytime and I don't know about it anything. but I checked a few forum and thay say use "Winsettrans" command to hide that screen with autoit. a quote about that command;

"it's number between 0-255. 0 is best but sometimes it's not click button. So 1 is good."

if it's ok for nero control center screen, maybe you want to use this command..

here is an example if you interest:

Run('Install.exe')WinWait("Install Creator - Installation Program","&Next >");SET WINDOWS'S TRANSPARENT TO 1WinSetTrans("Install Creator - Installation Program","&Next >",1)If Not WinActive("Install Creator - Installation Program","&Next >") Then WinActivate("Install Creator - Installation Program","&Next >")WinWaitActive("Install Creator - Installation Program","&Next >")Send("{ENTER}{ENTER}")WinWait("Install Creator - Installation Program","Unregistered Version")If Not WinActive("Install Creator - Installation Program","Unregistered Version") Then WinActivate("Install Creator - Installation Program","Unregistered Version")WinWaitActive("Install Creator - Installation Program","Unregistered Version")Send("{ENTER}")WinWait("Install Creator - Installation Program","I agree with the abo")If Not WinActive("Install Creator - Installation Program","I agree with the abo") Then WinActivate("Install Creator - Installation Program","I agree with the abo")WinWaitActive("Install Creator - Installation Program","I agree with the abo")Send("{TAB}{TAB}{TAB}{UP}{TAB}{ENTER}")WinWait("Install Creator - Installation Program","&Next >")If Not WinActive("Install Creator - Installation Program","&Next >") Then WinActivate("Install Creator - Installation Program","&Next >")WinWaitActive("Install Creator - Installation Program","&Next >")Send("{ENTER}{ENTER}{ENTER}{ENTER}")WinWait("Install Creator - Installation Program","Launch Install Creat")If Not WinActive("Install Creator - Installation Program","Launch Install Creat") Then WinActivate("Install Creator - Installation Program","Launch Install Creat")WinWaitActive("Install Creator - Installation Program","Launch Install Creat")Send("{ENTER}")WinWait("Welcome","Welcome to the Insta")WinSetTrans("Welcome","Welcome to the Insta",1)If Not WinActive("Welcome","Welcome to the Insta") Then WinActivate("Welcome","Welcome to the Insta")WinWaitActive("Welcome","Welcome to the Insta")Send("{ALTDOWN}{F4}{ALTUP}")WinWait("Clickteam Install Creator - Install","&Include sub-directo")WinSetTrans("Clickteam Install Creator - Install","&Include sub-directo",1)If Not WinActive("Clickteam Install Creator - Install","&Include sub-directo") Then WinActivate("Clickteam Install Creator - Install","&Include sub-directo")WinWaitActive("Clickteam Install Creator - Install","&Include sub-directo")Send("{ALTDOWN}{F4}{ALTUP}")

BTW, cWnd.exe is a cmdow replacement. here is the link.

http://www.ryanvm.net/forum/viewtopic.php?t=5017

some antivirus programs flag cmdow.exe as a virus. so I use cWnd.exe. there is no problem with antivirus programs.

thanks for your work:)

cheers.

Link to post
Share on other sites

Well, I can't solve problem which I can't reproduce. Maybe cWnd.exe is a problem. Do you have some non English characters or spaces in you path? That could be also the problem. I tested the command from .bat file with cmdow and without it and it worked fine. And solution you suggested just sets transparency, it does not hide it. And, I'm hiding window with other function, but it's not possible to hide it completely. And, yes, that 10 seconds waiting was too long. But again, I can't fix it, if I can't reproduce the problem. You need to tell me every detail, so I can try to reproduce the problem: you exact path, which window was stuck of control center (screen shot would be good), your operating system, and anything else you think it might help me.

Cheers ;)

Link to post
Share on other sites

no no, it works well now with unattended. but now I try with an online stopwatch and it takes about one minute to wait on nero control center. I said ten seconds casually.. everythings works fine except this. I said ten seconds but :s I try it in virtual machine (VMware). I use windows xp + SP3 with all updates. I created it with HFSLIP. I tested also my daily machine has same OS. I make an windows xp CD, every month when MS has release updates.

no, I have not non-English chars or space in path. and I try it without cWnd.exe.

here is my batch file:

@Echo Offcwnd /HIDE @nero_lite.exe /unattended /serial=XXXX-XXXX-XXXX-XXXX-XXXX-XXXX-XXXX-XXXXxcopy tr\*.* "%programfiles%\Nero\Nero 10\Nero Burning ROM" /E /Yxcopy "Nero Express 10.lnk" "%ALLUSERSPROFILE%\Desktop" /Y /EEXIT

tr folder is for my language.. but even if I just tried with belowed command it happened.

nero_lite.exe /unattended /serial=XXXX-XXXX-XXXX-XXXX-XXXX-XXXX-XXXX-XXXX

here is I upload a video from VMware on youtube: you can see stopwatch when action.

Edited by alper60
Link to post
Share on other sites

For those interested, version numbers not showing is fixed for next version. As I suspected, there was some missing registry and few entries have wrong values.

Cheers ;)

Thanks for fixing the version numbers. It still works fine as it is. It's just purely cosmetic. :D

Just let us know when the fixed version is released, and I will give it a whirl.

Thanks much.

Edited by snippits
Link to post
Share on other sites

no no, it works well now with unattended. but now I try with an online stopwatch and it takes about one minute to wait on nero control center. I said ten seconds casually.. everythings works fine except this. I said ten seconds but :s I try it in virtual machine (VMware). I use windows xp + SP3 with all updates. I created it with HFSLIP. I tested also my daily machine has same OS. I make an windows xp CD, every month when MS has release updates.

no, I have not non-English chars or space in path. and I try it without cWnd.exe.

here is my batch file:

@Echo Offcwnd /HIDE @nero_lite.exe /unattended /serial=XXXX-XXXX-XXXX-XXXX-XXXX-XXXX-XXXX-XXXXxcopy tr\*.* "%programfiles%\Nero\Nero 10\Nero Burning ROM" /E /Yxcopy "Nero Express 10.lnk" "%ALLUSERSPROFILE%\Desktop" /Y /EEXIT

tr folder is for my language.. but even if I just tried with belowed command it happened.

nero_lite.exe /unattended /serial=XXXX-XXXX-XXXX-XXXX-XXXX-XXXX-XXXX-XXXX

here is I upload a video from VMware on youtube: you can see stopwatch when action.

I think I know what's the problem. Your ControlCenter is on Turkish language and when waiting for window I'm searching for English words. I think I can fix this somehow, but it's strange how your Control Center is on Turkish, since only English is included in Nero Lite. After you install the Nero Lite, are all applications or Turkish or just ControlCenter?

Cheers ;)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...