Jump to content

problem with torrent client


bakelal

Recommended Posts

hi guys,

i am having starnge problem..whenever i try to download a torrent file from u torrent/bit torrent

DHT not working (same as most situations)

Trackers are all showing: connection timed out

only local peer discovering is working -- so only few seeders.

all settings are ok and version is updated too , here is intersting part if i use vuze or other client than bit/u torrent everything works ok.

i m from india using reliance broadband

Link to comment
Share on other sites

  • Replies 18
  • Created
  • Last Reply

Uninstall and install oldest version! The best is Utorrent 2.2.1

already tried same result.. is it possible that ISP block trackers for u torrent/bit torrent only..but working on vuze :o :o

Link to comment
Share on other sites

Uninstall and install oldest version! The best is Utorrent 2.2.1

already tried same result.. is it possible that ISP block trackers for u torrent/bit torrent only..but working on vuze :o :o

Please provide link to downloaded. Thanks.

Link to comment
Share on other sites

No such issue encountered on the Indian Hathway network - using the latest µTorrent (it is faster than V2.21, for me.) :showoff:

Link to comment
Share on other sites

hi guys,

i am having starnge problem..whenever i try to download a torrent file from u torrent/bit torrent

DHT not working (same as most situations)

Trackers are all showing: connection timed out

only local peer discovering is working -- so only few seeders.

all settings are ok and version is updated too , here is intersting part if i use vuze or other client than bit/u torrent everything works ok.

i m from india using reliance broadband

press Ctrl + G (in utorrent) & check your connection settings.

Link to comment
Share on other sites

connection setting is fine..local peer discovering is working fine too.so i get only few seeder...the problem is no trackers are working. connection time out after few min...but same torrent i can download though vuze with trackers working...ISP blocking them i guess :wtf:

Link to comment
Share on other sites

connection setting is fine..local peer discovering is working fine too.so i get only few seeder...the problem is no trackers are working. connection time out after few min...but same torrent i can download though vuze with trackers working...ISP blocking them i guess :wtf:

what av / firewall ?

Link to comment
Share on other sites

ISP blocking them i guess :wtf:

In that case, try forcing your protocol to use encryption.

same issues...DHT,Peer Exchange, Local Peer Exchange only showing seeds...but all trackers getting timeout..

Link to comment
Share on other sites

Check the site you have downloaded from and see about the seed/leacher numbers, if they are high then the problem may actually be coming from the application itself. I have noticed that in several instances the processing and connecting of said peers ( because of the number of them ) slows the program down while it is propagating, This is when using Tor and PeerBlock with OpenDNS... it is allowed through firewall and all seems to be fine. My solution was to close or exit the program all together.. and reopen then wait for a few minutes to see if it connects until it shows signs of connecting.. I also tried this while turning PeerBlock or filtering off until it did show signs of connecting.

It seemed as though it was overloaded for a minute then it starts to connect and list peers... while DHT numbers rise. This was using version uT 2.2.1... same issue on Windows RT using Torrent RT... I chalk this up to protocol issues or Tor Server issues when trying to connect... Not for sure which .. but in any case Tor was relaying traffic and connected..

NOTED: This was true of several free and open files such as downloading Linux and several others as well...

Link to comment
Share on other sites

No such issue encountered on the Indian Hathway network - using the latest µTorrent (it is faster than V2.21, for me.) :showoff:

Bro how r u stopping the application startup with windows

?

bcoz if i update to latest the it starts up eventhough i disable startup from msconfig

Regards

Link to comment
Share on other sites

You are using the new version of uT on probably Windows 7 right?

Installation incompatibility.. you are not writing to the config dat file when you uncheck it and it slows down the system greatly.. THE ONLY fix was to stay with version 2.2.1.. I had even deleted all files relative to uT..and with no luck the program still had issues...

Another note was with problems that were minimized to th tray and Firefox.. Windows would not display properly and when minimizing or maximizing there were more issues or several programs would do so all at once.. REALLY angry with uT at that point. LOL

Link to comment
Share on other sites

Check the site you have downloaded from and see about the seed/leacher numbers, if they are high then the problem may actually be coming from the application itself. I have noticed that in several instances the processing and connecting of said peers ( because of the number of them ) slows the program down while it is propagating, This is when using Tor and PeerBlock with OpenDNS... it is allowed through firewall and all seems to be fine. My solution was to close or exit the program all together.. and reopen then wait for a few minutes to see if it connects until it shows signs of connecting.. I also tried this while turning PeerBlock or filtering off until it did show signs of connecting.

It seemed as though it was overloaded for a minute then it starts to connect and list peers... while DHT numbers rise. This was using version uT 2.2.1... same issue on Windows RT using Torrent RT... I chalk this up to protocol issues or Tor Server issues when trying to connect... Not for sure which .. but in any case Tor was relaying traffic and connected..

NOTED: This was true of several free and open files such as downloading Linux and several others as well...

all setting and torrents are correct..i download same torrent with vuze and u torrent..but in u torrent trackers never gets connected.. ( tried never as well as old versions too ) on windows 8.1..with correct firewall and antivirus settings.

Link to comment
Share on other sites

No such issue encountered on the Indian Hathway network - using the latest µTorrent (it is faster than V2.21, for me.) :showoff:

Bro how r u stopping the application startup with windows

?

bcoz if i update to latest the it starts up eventhough i disable startup from msconfig

Regards

Before updating, ensure that Start µTorrent when Windows Starts - is disabled (as illustrated.)

After downloading the installer, don't try installing it - just drop the installer into the following µTorrent directory:--

C:\Users\ProfileName\AppData\Roaming\uTorrent
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...