Jump to content

[REPORT] A fatal BUG in oracle VirtualBox 4.2.18 with Windows 8.1


LORD MADA
 Share

Recommended Posts

I've encountered a fatal bug in VirtualBox 4.2.18

after just normal installation, windows can't go sleep!

and it's not shown in any powercfg / reports or processes ,so it took me lives to figure out which hinder sleep.

I said I better note you people....

Link to comment
Share on other sites

  • Replies 7
  • Created
  • Last Reply

Top Posters In This Topic

  • LORD MADA

    2

  • ZinnPL

    2

  • hamede

    1

  • nanoman

    1

Top Posters In This Topic

after just normal installation, windows can't go sleep!

Dude. I have this problem with 8.1: windows can't go sleep. I reinstall all driver and nothing. Reinstall all program and nothing.

This is problem with my VirtualBox?! OMG. :doh: Thank you. You fixed my PC :rockon:

Link to comment
Share on other sites

VirtualBox Isn't reliable to manage all the way :o :(

Vmware workstation is the one which will get the Job Done :showoff:

I think Its not Bug Exactly Its Something Related To Power options In windows itself that need to be configured correctly

but may be should take alook @ virtualbox options may you screw something up in options or Vbox guest Additions inst Install Properly

Edited by nanoman
Link to comment
Share on other sites

You are right , there is some thing wrong VirtualBox 4.2.18 + Win 8.1

cause I have just upgrade my PC from W8 to W 8.1( save all sitting and file during upgrade ) , all applications work fine except VirtualBox 4.2.18

so I uninstall it , wait for update

http://www.nsaneforums.com/topic/183846-windows-81-build-9600-rtm-download-links-permanent-activation-via-phone/?p=648115

Link to comment
Share on other sites

Does it happen when you install without selecting networking (NAT networking will still work, as it doesn't need the driver)? It should.

Alternatively, try the "devicedisablewake" command as shown in Q976877.

Link to comment
Share on other sites

Im not sure id want my PC going to sleep while running a VM in the first place, but you can try using Bridge mode for the Guest networking

Link to comment
Share on other sites

  • 2 weeks later...

VirtualBox Isn't reliable to manage all the way :o :(

Vmware workstation is the one which will get the Job Done :showoff:

I think Its not Bug Exactly Its Something Related To Power options In windows itself that need to be configured correctly

but may be should take alook @ virtualbox options may you screw something up in options or Vbox guest Additions inst Install Properly

Does it happen when you install without selecting networking (NAT networking will still work, as it doesn't need the driver)? It should.

Alternatively, try the "devicedisablewake" command as shown in Q976877.

AS I said in topic, it happens after normal installation (ie. default settings)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...